<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="" />

	<!--[if lt IE 9]>
	<script src="http://www.bigblueinteractive.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Green Bay Packers 38 - New York Giants 13 - Big Blue Interactive</title>
<meta property="og:image" content="http://www.bigblueinteractive.com/wp-content/uploads/new-york-giants-history/2016-new-york-giants-photos/_cache/Tavarres-King-Ereck-Flowers-New-York-Giants-January-8-2017-300x218.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New York Giants fall to the Green Bay Packers in the first round of the playoffs despite promising start to the game. (Green Bay Packers 38 - New York Giants 13)"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.bigblueinteractive.com/2017/01/08/green-bay-packers-38-new-york-giants-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Green Bay Packers 38 - New York Giants 13 - Big Blue Interactive" />
<meta property="og:description" content="New York Giants fall to the Green Bay Packers in the first round of the playoffs despite promising start to the game. (Green Bay Packers 38 - New York Giants 13)" />
<meta property="og:url" content="http://www.bigblueinteractive.com/2017/01/08/green-bay-packers-38-new-york-giants-13/" />
<meta property="og:site_name" content="Big Blue Interactive" />
<meta property="article:publisher" content="http://www.facebook.com/BigBlueInteract" />
<meta property="article:author" content="https://www.facebook.com/BigBlueInteract" />
<meta property="article:tag" content="2016 New York Giants" />
<meta property="article:tag" content="Ben McAdoo" />
<meta property="article:tag" content="Damon Harrison" />
<meta property="article:tag" content="Dominique Rodgers-Cromartie" />
<meta property="article:tag" content="Dwayne Harris" />
<meta property="article:tag" content="Eli Manning" />
<meta property="article:tag" content="Green Bay Packers" />
<meta property="article:tag" content="Justin Pugh" />
<meta property="article:tag" content="Landon Collins" />
<meta property="article:tag" content="Lawrence Tynes" />
<meta property="article:tag" content="Odell Beckham Jr." />
<meta property="article:tag" content="Victor Cruz" />
<meta property="article:section" content="News and Notes" />
<meta property="article:published_time" content="2017-01-08T23:17:50+00:00" />
<meta property="article:modified_time" content="2017-01-08T23:21:57+00:00" />
<meta property="og:updated_time" content="2017-01-08T23:21:57+00:00" />
<meta property="og:image" content="http://www.bigblueinteractive.com/wp-content/uploads/new-york-giants-history/2016-new-york-giants-photos/Tavarres-King-Ereck-Flowers-New-York-Giants-January-8-2017.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="472" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="New York Giants fall to the Green Bay Packers in the first round of the playoffs despite promising start to the game. (Green Bay Packers 38 - New York Giants 13)" />
<meta name="twitter:title" content="Green Bay Packers 38 - New York Giants 13 - Big Blue Interactive" />
<meta name="twitter:site" content="@BigBlueInteract" />
<meta name="twitter:image" content="http://www.bigblueinteractive.com/wp-content/uploads/new-york-giants-history/2016-new-york-giants-photos/Tavarres-King-Ereck-Flowers-New-York-Giants-January-8-2017.jpg" />
<meta name="twitter:creator" content="@BigBlueInteract" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Big Blue Interactive &raquo; Feed" href="http://www.bigblueinteractive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Blue Interactive &raquo; Comments Feed" href="http://www.bigblueinteractive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.bigblueinteractive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hupso_css-css'  href='http://www.bigblueinteractive.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.bigblueinteractive.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://www.bigblueinteractive.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://www.bigblueinteractive.com/wp-content/themes/suffusion/skins/light-theme-gray-1/skin.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-child-css'  href='http://www.bigblueinteractive.com/wp-content/themes/bbitheme/style.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://www.bigblueinteractive.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://www.bigblueinteractive.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://www.bigblueinteractive.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='eazyest-slideshow-css'  href='http://www.bigblueinteractive.com/wp-content/plugins/eazyest-gallery/frontend/css/camera.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.bigblueinteractive.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bigblueinteractive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.bigblueinteractive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bigblueinteractive.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"6000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bigblueinteractive.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://www.bigblueinteractive.com/wp-json/' />
<link rel='shortlink' href='http://www.bigblueinteractive.com/?p=76555' />
<link rel="alternate" type="application/json+oembed" href="http://www.bigblueinteractive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bigblueinteractive.com%2F2017%2F01%2F08%2Fgreen-bay-packers-38-new-york-giants-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bigblueinteractive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bigblueinteractive.com%2F2017%2F01%2F08%2Fgreen-bay-packers-38-new-york-giants-13%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.bigblueinteractive.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.bigblueinteractive.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.bigblueinteractive.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style type="text/css" id="custom-theme-css"></style><style type="text/css" id="custom-plugin-css"></style>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" />

</noscript>

<!-- End comScore Tag --><script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt_mobile.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.enableServices();
googletag.pubads().setTargeting("page_url", "URL");
});
</script><!-- Begin YES header tag -->
<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag --><!-- Start DFP SETUP -->
<script type="text/javascript"><!--
//<![CDATA[
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
//]]>
//--></script>
<script type='text/javascript' src='http://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type="text/javascript">
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", sdpTargeting.title)
                  .setTargeting('targetPaths', sdpTargeting.targetPaths)
                  .setTargeting('fullPath', sdpTargeting.fullPath)
                  .setTargeting('queryStr', sdpTargeting.queryStr)
                  .setTargeting('domainName', sdpTargeting.domainName);       
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>
<!-- End DFP SETUP --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script><script language="JavaScript" 
   type="text/JavaScript">
function changePage(newLoc)
 {
   nextPage = newLoc.options[newLoc.selectedIndex].value
		
   if (nextPage != "")
   {
      document.location.href = nextPage
   }
 }
</script><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#widgets-above-header .suf-widget{background:#444444;border:none;}
#cred { background:#ffffff;}
aside#text-3{background:#000078;}
div#sidebar {background:#000078;border:none;margin-top:0px;}
#header { padding: 0px; }
div.suf-mag-excerpts-header{font-size:20px;color:#444444;}
h2.suf-mag-headlines-title{font-size:20px;color:#444444;}
div.suf-mag-categories-header{font-size:20px;color:#444444;}
div.suf-mag-excerpt-image{width:200px;float:left;background:#FFFFFF;}
div#sidebar-2 li {list-style:none;margin:0;background:none;}
#nav ul.sf-menu {margin-bottom:1px;}
#nav ul.sf-menu a.with-arrow{padding-left:16px;}

aside#text-226374681 {padding:0;margin:0;text-align:center;}
aside#text-226374681 div.textwidget{padding:0;margin:0;text-align:center;}
.down-ptr {background:none;width:2px;}
div#eazyest-gallery-1{margin-bottom:50px;}

#nav.continuous{position: relative; z-index: 99999; }

h1.blogtitle, h2.blogtitle{
padding: 0px;
margin: 0px;
width: 650px;  
overflow:none;  
}

#header-widgets div.widget_text{
 border:none;
  width:260px;
 padding-left:10px;
 text-align:right; 
  
}

@media (max-width: 649px) {

h1.header {
width: 100%;
height: auto;
}

h2.header {
width: 100%;
height: auto;
}

.blogtitle img {
width: 100%;
height: auto;
}
}

@media  ( max-width :  480px ) {

section.suf-mag-headlines{display:none;}

}			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
</head>

<body class="single single-post postid-76555 single-format-standard light-theme-gray-1 suffusion-custom preset-custom-componentspx device-desktop">
    			<!-- #widgets-above-header -->
	<div id="widgets-above-header" class='warea fix'>
		<div class='col-control'>
<!-- widget start --><div id="text-533808685" class="widget_text suf-widget suf-widget-1c">			<div class="textwidget"><!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl -->
<div style="width:auto;text-align:center;margin:0 auto;;">
<div id="usmg_ad_nfl.general_football_sports_728x90_1a">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.' + _SitePage, [728,90], 'usmg_ad_nfl.general_football_sports_728x90_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_nfl.general_football_sports_728x90_1a');
</script>
</div></div></div>
		</div><!-- widget end -->		</div>
	</div>
	<!-- /#widgets-above-header -->
		<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://www.bigblueinteractive.com"><img src='http://bigblueinteractive.com/images/header-image-700.gif' alt='Big Blue Interactive'/></a></h2>
		<div class="description hidden">The Latest News, Analysis and Discussion of the New York Football Giants</div>
    </header><!-- /header -->
	<!-- #header-widgets -->
	<div id="header-widgets" class="warea">
<!-- widget start --><div id="text-533808691" class="widget_text suf-widget suf-widget-1c">			<div class="textwidget">&nbsp;</div>
		</div><!-- widget end -->	</div>
	<!-- /#header-widgets -->
 	<nav id="nav" class="continuous fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-33111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-33111 dd-tab"><a href="http://www.bigblueinteractive.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-33113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33113"><a href="http://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms Of Use</a></li>
	<li id="menu-item-33114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33114"><a href="http://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a></li>
	<li id="menu-item-33115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33115"><a href="http://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-33116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33116"><a href="http://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a></li>
	<li id="menu-item-33117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33117"><a href="http://www.bigblueinteractive.com/information-pages/about-us/">About Us</a></li>
	<li id="menu-item-72147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72147"><a href="http://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-33112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33112 dd-tab"><a href="http://corner.bigblueinteractive.com/index.php">Corner Forum</a>
<ul class="sub-menu">
	<li id="menu-item-33119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33119"><a href="http://corner.bigblueinteractive.com/index.php?show=1">All Threads</a></li>
	<li id="menu-item-33120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33120"><a href="http://corner.bigblueinteractive.com/index.php?show=2">Football Threads</a></li>
	<li id="menu-item-33121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33121"><a href="http://corner.bigblueinteractive.com/index.php?show=3">Non-Football Threads</a></li>
	<li id="menu-item-33122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33122"><a href="http://corner.bigblueinteractive.com/index.php?show=5">Forum Archives</a></li>
</ul>
</li>
<li id="menu-item-35092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35092 dd-tab"><a href="#">Gameday</a>
<ul class="sub-menu">
	<li id="menu-item-35093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35093"><a href="http://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a></li>
	<li id="menu-item-35094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35094"><a href="http://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">BBI Game Previews and Reviews</a></li>
	<li id="menu-item-35096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35096"><a target="_blank" href="http://www.nfl.com/standings">Standings (NFL.com)</a></li>
	<li id="menu-item-35097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35097"><a target="_blank" href="http://www.nfl.com/teams/newyorkgiants/statistics?team=NYG">Statistics (NFL.com)</a></li>
	<li id="menu-item-35095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35095"><a href="http://www.bigblueinteractive.com/new-york-giants-historical-statistics/">Historical Statistics</a></li>
</ul>
</li>
<li id="menu-item-33118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-33118 dd-tab"><a href="http://www.bigblueinteractive.com">Team</a>
<ul class="sub-menu">
	<li id="menu-item-33123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33123"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a></li>
	<li id="menu-item-33124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33124"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a></li>
	<li id="menu-item-33125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33125"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a></li>
	<li id="menu-item-33126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33126"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a></li>
	<li id="menu-item-33127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33127"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a></li>
</ul>
</li>
<li id="menu-item-35103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35103 dd-tab"><a href="#">Team Building</a>
<ul class="sub-menu">
	<li id="menu-item-35104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="http://www.bigblueinteractive.com/free-agency/">Free Agency</a></li>
	<li id="menu-item-35105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="http://www.bigblueinteractive.com/new-york-giants-nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-35106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35106"><a href="http://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a></li>
</ul>
</li>
<li id="menu-item-33128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33128 dd-tab"><a href="http://www.bigblueinteractive.com/information-pages/annual-records-and-team-accolades/">Giants Info &#038; History</a>
<ul class="sub-menu">
	<li id="menu-item-33130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33130"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a></li>
	<li id="menu-item-33131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33131"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a></li>
	<li id="menu-item-33132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33132"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a></li>
	<li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33133"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a></li>
	<li id="menu-item-33134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33134"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a></li>
	<li id="menu-item-33135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33135"><a href="http://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a></li>
	<li id="menu-item-33136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33136"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a></li>
	<li id="menu-item-33137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33137"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a></li>
	<li id="menu-item-37355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37355"><a href="http://www.bigblueinteractive.com/new-york-giants-historical-photo-archive/">Historical Photo Archive</a></li>
</ul>
</li>
<li id="menu-item-35102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35102 dd-tab"><a href="#">Info/Links</a>
<ul class="sub-menu">
	<li id="menu-item-35107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="http://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a></li>
	<li id="menu-item-48512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48512"><a href="http://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant of the Year Award</a></li>
	<li id="menu-item-35108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35108"><a href="http://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a></li>
	<li id="menu-item-35109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35109"><a href="http://www.bigblueinteractive.com/glossary/">Glossary</a></li>
	<li id="menu-item-35110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35110"><a href="http://www.bigblueinteractive.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-33129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33129 dd-tab"><a href="http://astore.amazon.com/bigblueintera-20">BBI Shop</a>
<ul class="sub-menu">
	<li id="menu-item-33138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33138"><a href="http://astore.amazon.com/bigblueintera-20">Books/DVDs</a></li>
	<li id="menu-item-33139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33139"><a href="http://www.shareasale.com/r.cfm?b=277504&#038;u=723646&#038;m=29078&#038;urllink=&#038;afftrack=">Apparel</a></li>
	<li id="menu-item-33140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33140"><a href="http://www.amazon.com/?_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=ur2&#038;tag=bigblueintera-20">Amazon.com</a></li>
	<li id="menu-item-52519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52519"><a href="http://www.ticketmonster.com/New-York-Giants-Tickets?aid=16418">Tickets</a></li>
</ul>
</li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
		
<!-- SMG_BigBlueInteractive/launchpad/sports/football/nfl -->
<div id="usmg_ad_nfl_football_sports_launchpad" style="margin: 15px auto 0; width: 970px;">
<script type="text/javascript">
googletag.defineSlot('/7103/SMG_BigBlueInteractive/launchpad/sports/football/nfl.' + _SitePage, [[970,250],[970,66],[970,90]], 'usmg_ad_nfl_football_sports_launchpad').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_nfl_football_sports_launchpad');
</script>
</div>
		
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->	<article class="post-76555 post type-post status-publish format-standard has-post-thumbnail hentry category-news-and-notes tag-2016-new-york-giants tag-ben-mcadoo tag-damon-harrison tag-dominique-rodgers-cromartie tag-dwayne-harris tag-eli-manning tag-green-bay-packers tag-justin-pugh tag-landon-collins tag-lawrence-tynes tag-odell-beckham-jr tag-victor-cruz category-3-id full-content meta-position-corners fix" id="post-76555">
	<!-- SMG_BigBlueInteractive/outstream/sports/football/nfl.general -->
<div id="usmg_ad_nfl.general_football_sports_outstream">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_BigBlueInteractive/outstream/sports/football/nfl.general', [4,1], 'usmg_ad_nfl.general_football_sports_outstream').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_nfl.general_football_sports_outstream');
</script>
</div>
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://www.bigblueinteractive.com/2017/01/08/green-bay-packers-38-new-york-giants-13/' class='entry-title' rel='bookmark' title='Green Bay Packers 38 &#8211; New York Giants 13' >Green Bay Packers 38 &#8211; New York Giants 13</a></h1>
		<div class="postdata fix">
		<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://www.bigblueinteractive.com/author/eric-kennedy/" class="url fn" rel="author">Eric Kennedy</a></span></span>	</div><!-- /.postdata -->
		</div><!-- /.title -->
		<div class="date"><span class="month">Jan</span> <span
			class="day">08</span><span class="year">2017</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2017-01-08T23:17:50+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<div class="pf-content"><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google","pinterest");var hupso_twitter_via = "bigblueinteract";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bigblueinteract";var hupso_url_c="";var hupso_title_c="Green Bay Packers 38 - New York Giants 13";</script><script type="text/javascript" src="http://static.hupso.com/share/js/counters.js"></script><!-- Hupso Share Buttons --></div><div id="attachment_76585" style="width: 660px" class="wp-caption aligncenter"><img src="http://www.bigblueinteractive.com/wp-content/uploads/new-york-giants-history/2016-new-york-giants-photos/Tavarres-King-Ereck-Flowers-New-York-Giants-January-8-2017.jpg" alt="Tavarres King and Ereck Flowers, New York Giants (January 8, 2017)" class="size-full wp-image-76585" width="650" height="472" /><p class="wp-caption-text">Tavarres King and Ereck Flowers – © USA TODAY Sports Images</p></div>
<a class="twitter-follow-button"  data-show-count="true" data-size="medium" href="https://twitter.com/BigBlueInteract" target="_blank">Follow @BigBlueInteract</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<p><strong>GREEN BAY PACKERS 38 &#8211; NEW YORK GIANTS 13&#8230;</strong><br />
The New York Giants 2016 season came to a disappointing end on Sunday with a 38-13 drubbing by the Green Bay Packers at Lambeau Field. The Giants led 6-0 until late in the first half when the Packers put up a quick 14 points, including a last-second Hail Mary pass. The Giants managed to close the score to 14-13 with six minutes left in the 3rd quarter, but then the roof caved in as Green Bay scored 24 unanswered points.</p>
<p>The Packers out-gained, but did not hold huge advantages, in total net yards (406 to 365), net yards rushing (75 to 70), and net yards passing (331 to 295). But the Packers held a big advantage in time of possession 34:31 to 25:29 and won the turnover battle two to nothing. The Giants were also 0-for-2 in the red zone while the Packers were 3-for-4. There were too many dropped passes, including two in the end zone.</p>
<p>The Giants received the ball to start the game and had seven first-half possessions. Three of these resulted in three-and-outs, with another just gaining one first down. The Giants did manage a 9-play, 54-yard drive on their second possession that ended with a 26-yard field goal by place kicker Robbie Gould. Their fifth drive traveled 70 yards in seven plays and resulted in a 40-yard field goal that gave the Giants a 6-0 advantage with 7:24 left to play in the first half.</p>
<p>After a quick three-and-out by the Giants, Green Bay got the ball back at the Giants 38-yard line with 3:45 to play before the break. It took the Packers just three plays to travel those 38 yards and go up 7-6 after quarterback Aaron Rodgers threw a 5-yard touchdown pass to wide receiver Davante Adams. The Giants unfortunately went three-and-out again when a 3rd-and-1 run was stuffed and Green Bay got the ball back at their own 20-yard line with 1:38 to go. The Packers managed to reach the Giants 42-yard line and with six seconds left on the clock, Rodgers tossed up a Hail Mary pass that was caught by wide receiver Randall Cobb for the touchdown with no time left. Until those two possessions, the Giants defense had held the Packers to only four first downs and had forced five consecutive punts.</p>
<p>Despite the heart-breaking change in momentum to end the first half, this was still a tight game in the 3rd quarter. After both teams exchanged punts, the Packers lost a yard on a 4th-and-1 rushing attempt at the Green Bay 42-yard line. Two plays after that, quarterback Eli Manning hit wide receiver Tavarres King for a 41-yard touchdown to close the score to 14-13.</p>
<p>But after that switch in momentum, the game was all Packers. On their ensuing drive, Green Bay drove 63 yards in four plays to take a 21-13 lead on Rodgers&#8217; 30-yard touchdown pass to Cobb. After a screw-up by kick returner Bobby Rainey (stepping out-of-bounds at the 3-yard line), a three-and-out by the Giants offense, and a 23-yard punt return by Green Bay, the Packers drove 23 yards in five plays to set up a 32-yard field goal to go up 24-13 late in the 3rd quarter. After yet another three-and-out, the Packers drove 80 yards in 10 plays with Cobb catching his third touchdown pass, this time from 16 yards out. Packers 30 &#8211; Giants 13. On the ensuing possession, Manning was sacked and he fumbled the ball away to the Packers. They put the game away with a 9-play, 55-yard drive that ended with a 1-yard touchdown run. Manning&#8217;s final pass from the Packers&#8217; 13-yard line with 34 seconds left in the game was intercepted.</p>
<p>Eli Manning finished the game 23-of-44 for 299 yards, one touchdown, and one interception. Wide receiver Odell Beckham, Jr. was held to four catches for 28 yards. Tight end Will Tye caught four passes for 66 yards, including a 51-yard reception. Wide receiver Sterling Shepard had four catches for 63 yards and wide receiver Tavarres King 73 yards on three receptions. Running back Paul Perkins carried the ball 10 times for just 30 yards. Running back Rashad Jennings had 29 yards on five carries.</p>
<p>Defensively, the Giants started off both halves strong but finished weak as Aaron Rodgers threw for 362 yards and four touchdown passes with no interceptions. He was sacked five times with safety Landon Collins, cornerback Coty Sensabaugh, defensive tackle Johnathan Hankins, and defensive ends Kerry Wynn and Romeo Okwara all registering sacks. The defense was also credited with five tackles for losses and six pass defenses.</p>
<p><a href="http://www.giants.com/videos/videos/Highlights-Giants-13-Packers-38/645c25aa-d63d-4238-900b-5b94d8f61385" target="_blank"><strong>Video highlights/lowlights</strong></a> are available at <em>Giants.com</em>.</p>
<p><strong>INACTIVE LIST AND INJURY REPORT&#8230;</strong><br />
Inactive for the game were defensive end <strong>Jason Pierre-Paul</strong> (core muscle), defensive end <strong>Owamagbe Odighizuwa</strong> (hamstring), safety <strong>Nat Berhe</strong> (concussion), linebacker <strong>Ishaq Williams</strong>, tight end <strong>Jerell Adams</strong>, offensive tackle <strong>Will Betty</strong>, and running back <strong>George Winn</strong>.</p>
<p>Cornerback <strong>Dominique Rodgers-Cromartie</strong> suffered a bruised thigh in the game.</p>
<p><strong>POST-GAME REACTION&#8230;</strong><br />
Video clips of post-game media sessions with Head Coach Ben McAdoo and the following players are available at <em>Giants.com</em>:</p>
<ul>
<li>Head Coach Ben McAdoo (<a href="http://www.giants.com/videos/videos/Coach-McAdoos-postgame-reaction-following-loss/fdeb2002-1e69-47eb-bd0c-59e677d0b597" target="_blank">Video</a>)</li>
<li>QB Eli Manning (<a href="http://www.giants.com/videos/videos/QB-Manning-on-a-disappointing-loss-to-end-season/050766d5-eae1-41aa-9695-e1a171a1e360" target="_blank">Video</a>)</li>
<li>WR Odell Beckham, Jr. (<a href="http://www.giants.com/videos/videos/WR-Beckham-Jr-on-missed-opportunities-vs-Packers/65565f87-2775-4825-be85-5874d8290ce4" target="_blank">Video</a>)</li>
<li>LG Justin Pugh (<a href="http://www.giants.com/videos/videos/OG-Pugh-discusses-outcome-vs-Packers/a747f765-6f40-468e-b614-bd48c80c6b68" target="_blank">Video</a>)</li>
<li>S Landon Collins (<a href="http://www.giants.com/videos/videos/Safety-Collins-on-the-play-of-the-secondary/bcd37dc0-8a1f-4760-9854-d2718ba22acd" target="_blank">Video</a>)</li>
</ul>
<p><strong>ARTICLES&#8230;</strong></p>
<ul>
<li><a href="http://nypost.com/2017/01/07/giants-coach-ben-mcadoo-is-one-cool-cat-just-ask-his-players/" target="_blank">Giants coach Ben McAdoo is one cool cat, just ask his players</a> by Steve Serby of <em>The New York Post</em></li>
<li><a href="http://nypost.com/2017/01/06/giants-best-asset-for-success-has-nothing-to-do-with-skill/" target="_blank">Giants’ best asset for success has nothing to do with skill</a> by George Willis of <em>The New York Post</em></li>
<li><a href="http://www.espn.com/blog/new-york-giants/post/_/id/50520/why-odell-beckham-jr-is-built-for-the-pressure-of-the-postseason" target="_blank">Why Odell Beckham Jr. is built for pressure of postseason</a> by Jordan Raanan of <em>ESPN.com</em></li>
<li><a href="http://www.northjersey.com/story/sports/columnists/tara-sullivan/2017/01/07/sullivan-cruz-lifted-many-his-way-back-playoffs/96273916/" target="_blank">Cruz lifted by many on way back to the playoffs</a> by Tara Sullivan of <em>The Bergen Record</em></li>
<li><a href="http://nypost.com/2017/01/07/dwayne-harris-on-rejecting-miami-flight-pain-and-a-lambeau-dig/" target="_blank">Dwayne Harris on rejecting Miami flight, pain and a Lambeau dig</a> by Steve Serby of <em>The New York Post</em></li>
<li><a href="http://www.nydailynews.com/sports/football/giants/giants-o-line-clicking-pugh-arguably-team-best-run-blocker-article-1.2938117" target="_blank">Giants offensive line clicking with Justin Pugh arguably team’s best run-blocker</a> by Daniel Popper of <em>The Daily News</em></li>
<li><a href="http://nypost.com/2017/01/06/damon-harrisons-jets-tears-turn-into-giants-joy/" target="_blank">Damon Harrison’s Jets tears turn into Giants joy</a> by Mark Cannizzaro of <em>The New York Post</em></li>
<li><a href="http://www.northjersey.com/story/sports/nfl/giants/2017/01/07/giants-drc-speed-state-mind-and-key-success/96203066/" target="_blank">Giants&#8217; DRC: Speed is state of mind and key to success</a> by Art Stapleton of <em>The Bergen Record</em></li>
<li><a href="http://nypost.com/2017/01/06/the-story-behind-how-mini-ben-mcadoo-was-born/" target="_blank">The story behind how mini-Ben McAdoo was born</a> by Fred Kerber of <em>The New York Post</em></li>
<li><a href="http://www.newsday.com/sports/football/giants/giants-packers-have-a-postseason-history-dating-back-to-1938-1.12872017" target="_blank">Giants, Packers have a postseason history dating to 1938</a> by Neil Best of <em>Newsday</em></li>
<li><a href="http://www.nydailynews.com/sports/football/giants/back-classic-giants-packers-games-article-1.2938242" target="_blank">Giants-Packers: A look back at classic games in this rivalry</a> by Ebenezer Samuel and Joe Belock of <em>The Daily News</em></li>
<li><a href="http://www.nydailynews.com/sports/football/giants/hakeem-nicks-td-1st-forgotten-gem-super-run-article-1.2939177" target="_blank">ONE HAIL OF A MOMENT! Hakeem Nicks’ epic 37-yard TD to end 1st half is forgotten gem of Super Bowl XLVI run</a> by Ebenezer Samuel of <em>The Daily News</em></li>
<li><a href="http://www.nydailynews.com/sports/football/giants/giants-hero-tynes-reflects-staph-infection-ended-career-article-1.2939152" target="_blank">Giants hero with boot at Lambeau 9 years ago, Lawrence Tynes reflects after staph infection ended career</a> by Gary Myers of <em>The Daily News</em></li>
</ul>
<p><strong>WHAT’S UP NEXT…</strong><br />
New York Giants General Manager, Head Coach Ben McAdoo, and select players will address the media on Monday.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-blu20.png" alt="Print Friendly" /></a></div></div>			</div><!--/entry -->
<div wibbitz="embed-player-widget"></div>

		</div><!-- .entry-container -->
<div class='author-info fix'>
<h4>Eric Kennedy</h4>
<img alt='' src='http://2.gravatar.com/avatar/2bf6393a4f959150ea379c639f08d40b?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2bf6393a4f959150ea379c639f08d40b?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />Eric Kennedy is Editor-in-Chief of BigBlueInteractive.com, a publication of Big Blue Interactive, LLC. Follow @BigBlueInteract on Twitter.</div>
<footer class="post-footer postdata fix">
		<span class="category"><span class="icon">&nbsp;</span><a href="http://www.bigblueinteractive.com/category/news-and-notes/" rel="category tag">News and Notes</a></span>
		<span class="tags tax"><span class="icon">&nbsp;</span>Tagged with: <a href="http://www.bigblueinteractive.com/tag/2016-new-york-giants/" rel="tag">2016 New York Giants</a>, <a href="http://www.bigblueinteractive.com/tag/ben-mcadoo/" rel="tag">Ben McAdoo</a>, <a href="http://www.bigblueinteractive.com/tag/damon-harrison/" rel="tag">Damon Harrison</a>, <a href="http://www.bigblueinteractive.com/tag/dominique-rodgers-cromartie/" rel="tag">Dominique Rodgers-Cromartie</a>, <a href="http://www.bigblueinteractive.com/tag/dwayne-harris/" rel="tag">Dwayne Harris</a>, <a href="http://www.bigblueinteractive.com/tag/eli-manning/" rel="tag">Eli Manning</a>, <a href="http://www.bigblueinteractive.com/tag/green-bay-packers/" rel="tag">Green Bay Packers</a>, <a href="http://www.bigblueinteractive.com/tag/justin-pugh/" rel="tag">Justin Pugh</a>, <a href="http://www.bigblueinteractive.com/tag/landon-collins/" rel="tag">Landon Collins</a>, <a href="http://www.bigblueinteractive.com/tag/lawrence-tynes/" rel="tag">Lawrence Tynes</a>, <a href="http://www.bigblueinteractive.com/tag/odell-beckham-jr/" rel="tag">Odell Beckham Jr.</a>, <a href="http://www.bigblueinteractive.com/tag/victor-cruz/" rel="tag">Victor Cruz</a></span>
	</footer><!-- .post-footer -->
<section id="comments">
<p>Sorry, the comment form is closed at this time.</p></section>   <!-- #comments -->	
	</article>
	
	<!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://www.bigblueinteractive.com/2017/01/06/six-new-york-giants-named-pro-team-injury-update/" rel="prev"><span class="icon">&nbsp;</span> Six New York Giants Named to All-Pro Team; Injury Update</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-wrap' class='sidebar-wrap sidebar-wrap-right fix'>		<!-- #wsidebar-top -->
		<div id="wsidebar-top" class="dbx-group right boxed warea">
<!--widget start --><aside id="text-533808684" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl -->
<div style="width:auto;text-align:center;margin:0 auto;;">
<div id="usmg_ad_nfl.general_football_sports_300x250_1a">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.' + _SitePage, [[300,250]], 'usmg_ad_nfl.general_football_sports_300x250_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_nfl.general_football_sports_300x250_1a');
</script>
</div></div>
</div>
		</div></aside><!--widget end --><!--widget start --><aside id="wp_category_post_list_itg-2" class="dbx-box suf-widget widget_wp_category_post_list_itg"><div class="dbx-content"><h3 class="dbx-handle plain"><a href="http://www.bigblueinteractive.com/category/cornerposts/">Corner Forum Highlights</a></h3><ul class="wp-cpl-widget wp-cpl-theme-0"><li class="wp-cpl wp-cpl-even"><a href="http://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=547787" title="Permalink to: New York Giants-Green Bay Packers Post-Game Discussion" target="_self">New York Giants-Green Bay Packers Post-Game Discussion</a></li>
<li class="wp-cpl wp-cpl-odd"><a href="http://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=547767" title="Permalink to: New York Giants-Green Bay Packers Game Discussion" target="_self">New York Giants-Green Bay Packers Game Discussion</a></li>
<li class="wp-cpl wp-cpl-even"><a href="http://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=547741&#038;show_all=1" title="Permalink to: New York Giants-Green Bay Packers Pre-Game Discussion" target="_self">New York Giants-Green Bay Packers Pre-Game Discussion</a></li>
<li class="wp-cpl wp-cpl-odd"><a href="http://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=547715&#038;show_all=1" title="Permalink to: Forum Post: Kurt Warner went there!" target="_self">Forum Post: Kurt Warner went there!</a></li>
</ul><p class="wp-cpl-teaser">The Hottest Discussions in BBI's Corner Forum</p></div></aside><!--widget end --><!--widget start --><aside id="text-533808690" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><b><a href="http://www.bigblueinteractive.com/category/news-and-notes/"> Do you miss the old Front Page Layout? <br/> Click here to see it!</a></b></div>
		</div></aside><!--widget end --><!--widget start --><aside id="categories-2" class="dbx-box suf-widget widget_categories"><div class="dbx-content"><h3 class="dbx-handle plain">Content Sections</h3><label class="screen-reader-text" for="cat">Content Sections</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8">Articles&nbsp;&nbsp;(767)</option>
	<option class="level-0" value="34">Corner Forum Highlights&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="630">Fantasy Football&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="390">Features&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="64">Game Previews and Reviews&nbsp;&nbsp;(867)</option>
	<option class="level-0" value="60">Giant Thoughts&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="39">Media&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="40">New York Giants History&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="3">News and Notes&nbsp;&nbsp;(2,910)</option>
	<option class="level-0" value="9">Roster Breakdown&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="82">The Draft&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="7">The Salary Cap&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="65">Training Camp&nbsp;&nbsp;(260)</option>
	<option class="level-0" value="106">Website Business&nbsp;&nbsp;(9)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.bigblueinteractive.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></aside><!--widget end --><!--widget start --><aside id="search-3" class="dbx-box suf-widget search"><div class="dbx-content">
<form method="get" class="searchform " action="http://www.bigblueinteractive.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</div></aside><!--widget end -->		</div>
		<!-- /#wsidebar-top -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="text-226374682" class="suf-flat-widget widget_text">			<div class="textwidget"><div style="text-align:center;width:auto;"><a href="http://web.yesnetwork.com/index.jsp"><img src="http://www.bigblueinteractive.com/wp-content/uploads/2011/02/YesNetwork.jpg" width="120" height="56"></a></div></div>
		</aside><!--widget end --></div><!--/sidebar -->
</div>
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right boxed warea" id="sidebar-2">

  <!--widget start --><aside id="social-widget-2" class="dbx-box suf-widget Social_Widget"><div class="dbx-content"><h3 class="dbx-handle plain">Follow Us!</h3><div class="socialmedia-buttons smw_center"><a href="http://www.facebook.com/BigBlueInteract" rel="nofollow" target="_blank"><img width="24" height="24" src="http://www.bigblueinteractive.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitter.com/BigBlueInteract" rel="nofollow" target="_blank"><img width="24" height="24" src="http://www.bigblueinteractive.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.bigblueinteractive.com/feed" rel="nofollow" target="_blank"><img width="24" height="24" src="http://www.bigblueinteractive.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></aside><!--widget end -->
</div><!--/sidebar-2 -->
</div>
		<!-- #wsidebar-bottom -->
		<div id="wsidebar-bottom" class="dbx-group right boxed warea">
<!--widget start --><aside id="archives-2" class="dbx-box suf-widget widget_archive"><div class="dbx-content"><h3 class="dbx-handle plain">Posts By Month</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Posts By Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.bigblueinteractive.com/2017/01/'> January 2017 &nbsp;(53)</option>
	<option value='http://www.bigblueinteractive.com/2016/12/'> December 2016 &nbsp;(74)</option>
	<option value='http://www.bigblueinteractive.com/2016/11/'> November 2016 &nbsp;(34)</option>
	<option value='http://www.bigblueinteractive.com/2016/10/'> October 2016 &nbsp;(31)</option>
	<option value='http://www.bigblueinteractive.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='http://www.bigblueinteractive.com/2016/08/'> August 2016 &nbsp;(33)</option>
	<option value='http://www.bigblueinteractive.com/2016/07/'> July 2016 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='http://www.bigblueinteractive.com/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='http://www.bigblueinteractive.com/2016/03/'> March 2016 &nbsp;(35)</option>
	<option value='http://www.bigblueinteractive.com/2016/02/'> February 2016 &nbsp;(22)</option>
	<option value='http://www.bigblueinteractive.com/2016/01/'> January 2016 &nbsp;(43)</option>
	<option value='http://www.bigblueinteractive.com/2015/12/'> December 2015 &nbsp;(45)</option>
	<option value='http://www.bigblueinteractive.com/2015/11/'> November 2015 &nbsp;(32)</option>
	<option value='http://www.bigblueinteractive.com/2015/10/'> October 2015 &nbsp;(41)</option>
	<option value='http://www.bigblueinteractive.com/2015/09/'> September 2015 &nbsp;(40)</option>
	<option value='http://www.bigblueinteractive.com/2015/08/'> August 2015 &nbsp;(37)</option>
	<option value='http://www.bigblueinteractive.com/2015/07/'> July 2015 &nbsp;(35)</option>
	<option value='http://www.bigblueinteractive.com/2015/06/'> June 2015 &nbsp;(25)</option>
	<option value='http://www.bigblueinteractive.com/2015/05/'> May 2015 &nbsp;(29)</option>
	<option value='http://www.bigblueinteractive.com/2015/04/'> April 2015 &nbsp;(31)</option>
	<option value='http://www.bigblueinteractive.com/2015/03/'> March 2015 &nbsp;(49)</option>
	<option value='http://www.bigblueinteractive.com/2015/02/'> February 2015 &nbsp;(25)</option>
	<option value='http://www.bigblueinteractive.com/2015/01/'> January 2015 &nbsp;(34)</option>
	<option value='http://www.bigblueinteractive.com/2014/12/'> December 2014 &nbsp;(47)</option>
	<option value='http://www.bigblueinteractive.com/2014/11/'> November 2014 &nbsp;(37)</option>
	<option value='http://www.bigblueinteractive.com/2014/10/'> October 2014 &nbsp;(37)</option>
	<option value='http://www.bigblueinteractive.com/2014/09/'> September 2014 &nbsp;(49)</option>
	<option value='http://www.bigblueinteractive.com/2014/08/'> August 2014 &nbsp;(84)</option>
	<option value='http://www.bigblueinteractive.com/2014/07/'> July 2014 &nbsp;(89)</option>
	<option value='http://www.bigblueinteractive.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='http://www.bigblueinteractive.com/2014/05/'> May 2014 &nbsp;(47)</option>
	<option value='http://www.bigblueinteractive.com/2014/04/'> April 2014 &nbsp;(41)</option>
	<option value='http://www.bigblueinteractive.com/2014/03/'> March 2014 &nbsp;(46)</option>
	<option value='http://www.bigblueinteractive.com/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='http://www.bigblueinteractive.com/2014/01/'> January 2014 &nbsp;(36)</option>
	<option value='http://www.bigblueinteractive.com/2013/12/'> December 2013 &nbsp;(51)</option>
	<option value='http://www.bigblueinteractive.com/2013/11/'> November 2013 &nbsp;(38)</option>
	<option value='http://www.bigblueinteractive.com/2013/10/'> October 2013 &nbsp;(41)</option>
	<option value='http://www.bigblueinteractive.com/2013/09/'> September 2013 &nbsp;(40)</option>
	<option value='http://www.bigblueinteractive.com/2013/08/'> August 2013 &nbsp;(48)</option>
	<option value='http://www.bigblueinteractive.com/2013/07/'> July 2013 &nbsp;(35)</option>
	<option value='http://www.bigblueinteractive.com/2013/06/'> June 2013 &nbsp;(26)</option>
	<option value='http://www.bigblueinteractive.com/2013/05/'> May 2013 &nbsp;(28)</option>
	<option value='http://www.bigblueinteractive.com/2013/04/'> April 2013 &nbsp;(34)</option>
	<option value='http://www.bigblueinteractive.com/2013/03/'> March 2013 &nbsp;(24)</option>
	<option value='http://www.bigblueinteractive.com/2013/02/'> February 2013 &nbsp;(16)</option>
	<option value='http://www.bigblueinteractive.com/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='http://www.bigblueinteractive.com/2012/12/'> December 2012 &nbsp;(36)</option>
	<option value='http://www.bigblueinteractive.com/2012/11/'> November 2012 &nbsp;(33)</option>
	<option value='http://www.bigblueinteractive.com/2012/10/'> October 2012 &nbsp;(37)</option>
	<option value='http://www.bigblueinteractive.com/2012/09/'> September 2012 &nbsp;(35)</option>
	<option value='http://www.bigblueinteractive.com/2012/08/'> August 2012 &nbsp;(56)</option>
	<option value='http://www.bigblueinteractive.com/2012/07/'> July 2012 &nbsp;(28)</option>
	<option value='http://www.bigblueinteractive.com/2012/06/'> June 2012 &nbsp;(20)</option>
	<option value='http://www.bigblueinteractive.com/2012/05/'> May 2012 &nbsp;(21)</option>
	<option value='http://www.bigblueinteractive.com/2012/04/'> April 2012 &nbsp;(18)</option>
	<option value='http://www.bigblueinteractive.com/2012/03/'> March 2012 &nbsp;(22)</option>
	<option value='http://www.bigblueinteractive.com/2012/02/'> February 2012 &nbsp;(20)</option>
	<option value='http://www.bigblueinteractive.com/2012/01/'> January 2012 &nbsp;(39)</option>
	<option value='http://www.bigblueinteractive.com/2011/12/'> December 2011 &nbsp;(39)</option>
	<option value='http://www.bigblueinteractive.com/2011/11/'> November 2011 &nbsp;(35)</option>
	<option value='http://www.bigblueinteractive.com/2011/10/'> October 2011 &nbsp;(34)</option>
	<option value='http://www.bigblueinteractive.com/2011/09/'> September 2011 &nbsp;(36)</option>
	<option value='http://www.bigblueinteractive.com/2011/08/'> August 2011 &nbsp;(41)</option>
	<option value='http://www.bigblueinteractive.com/2011/07/'> July 2011 &nbsp;(18)</option>
	<option value='http://www.bigblueinteractive.com/2011/06/'> June 2011 &nbsp;(15)</option>
	<option value='http://www.bigblueinteractive.com/2011/05/'> May 2011 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2011/02/'> February 2011 &nbsp;(11)</option>
	<option value='http://www.bigblueinteractive.com/2011/01/'> January 2011 &nbsp;(14)</option>
	<option value='http://www.bigblueinteractive.com/2010/12/'> December 2010 &nbsp;(41)</option>
	<option value='http://www.bigblueinteractive.com/2010/11/'> November 2010 &nbsp;(38)</option>
	<option value='http://www.bigblueinteractive.com/2010/10/'> October 2010 &nbsp;(37)</option>
	<option value='http://www.bigblueinteractive.com/2010/09/'> September 2010 &nbsp;(41)</option>
	<option value='http://www.bigblueinteractive.com/2010/08/'> August 2010 &nbsp;(52)</option>
	<option value='http://www.bigblueinteractive.com/2010/07/'> July 2010 &nbsp;(13)</option>
	<option value='http://www.bigblueinteractive.com/2010/06/'> June 2010 &nbsp;(14)</option>
	<option value='http://www.bigblueinteractive.com/2010/05/'> May 2010 &nbsp;(15)</option>
	<option value='http://www.bigblueinteractive.com/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='http://www.bigblueinteractive.com/2010/03/'> March 2010 &nbsp;(17)</option>
	<option value='http://www.bigblueinteractive.com/2010/02/'> February 2010 &nbsp;(15)</option>
	<option value='http://www.bigblueinteractive.com/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='http://www.bigblueinteractive.com/2009/12/'> December 2009 &nbsp;(44)</option>
	<option value='http://www.bigblueinteractive.com/2009/11/'> November 2009 &nbsp;(29)</option>
	<option value='http://www.bigblueinteractive.com/2009/10/'> October 2009 &nbsp;(42)</option>
	<option value='http://www.bigblueinteractive.com/2009/09/'> September 2009 &nbsp;(41)</option>
	<option value='http://www.bigblueinteractive.com/2009/08/'> August 2009 &nbsp;(55)</option>
	<option value='http://www.bigblueinteractive.com/2009/07/'> July 2009 &nbsp;(11)</option>
	<option value='http://www.bigblueinteractive.com/2009/06/'> June 2009 &nbsp;(13)</option>
	<option value='http://www.bigblueinteractive.com/2009/05/'> May 2009 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/2009/04/'> April 2009 &nbsp;(17)</option>
	<option value='http://www.bigblueinteractive.com/2009/03/'> March 2009 &nbsp;(14)</option>
	<option value='http://www.bigblueinteractive.com/2009/02/'> February 2009 &nbsp;(17)</option>
	<option value='http://www.bigblueinteractive.com/2009/01/'> January 2009 &nbsp;(27)</option>
	<option value='http://www.bigblueinteractive.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.bigblueinteractive.com/2008/11/'> November 2008 &nbsp;(36)</option>
	<option value='http://www.bigblueinteractive.com/2008/10/'> October 2008 &nbsp;(36)</option>
	<option value='http://www.bigblueinteractive.com/2008/09/'> September 2008 &nbsp;(27)</option>
	<option value='http://www.bigblueinteractive.com/2008/08/'> August 2008 &nbsp;(48)</option>
	<option value='http://www.bigblueinteractive.com/2008/07/'> July 2008 &nbsp;(26)</option>
	<option value='http://www.bigblueinteractive.com/2008/06/'> June 2008 &nbsp;(19)</option>
	<option value='http://www.bigblueinteractive.com/2008/05/'> May 2008 &nbsp;(19)</option>
	<option value='http://www.bigblueinteractive.com/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='http://www.bigblueinteractive.com/2008/03/'> March 2008 &nbsp;(19)</option>
	<option value='http://www.bigblueinteractive.com/2008/02/'> February 2008 &nbsp;(28)</option>
	<option value='http://www.bigblueinteractive.com/2008/01/'> January 2008 &nbsp;(39)</option>
	<option value='http://www.bigblueinteractive.com/2007/12/'> December 2007 &nbsp;(40)</option>
	<option value='http://www.bigblueinteractive.com/2007/11/'> November 2007 &nbsp;(35)</option>
	<option value='http://www.bigblueinteractive.com/2007/10/'> October 2007 &nbsp;(37)</option>
	<option value='http://www.bigblueinteractive.com/2007/09/'> September 2007 &nbsp;(35)</option>
	<option value='http://www.bigblueinteractive.com/2007/08/'> August 2007 &nbsp;(59)</option>
	<option value='http://www.bigblueinteractive.com/2007/07/'> July 2007 &nbsp;(19)</option>
	<option value='http://www.bigblueinteractive.com/2007/06/'> June 2007 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/2007/05/'> May 2007 &nbsp;(21)</option>
	<option value='http://www.bigblueinteractive.com/2007/04/'> April 2007 &nbsp;(22)</option>
	<option value='http://www.bigblueinteractive.com/2007/03/'> March 2007 &nbsp;(28)</option>
	<option value='http://www.bigblueinteractive.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='http://www.bigblueinteractive.com/2007/01/'> January 2007 &nbsp;(28)</option>
	<option value='http://www.bigblueinteractive.com/2006/12/'> December 2006 &nbsp;(35)</option>
	<option value='http://www.bigblueinteractive.com/2006/11/'> November 2006 &nbsp;(35)</option>
	<option value='http://www.bigblueinteractive.com/2006/10/'> October 2006 &nbsp;(30)</option>
	<option value='http://www.bigblueinteractive.com/2006/09/'> September 2006 &nbsp;(29)</option>
	<option value='http://www.bigblueinteractive.com/2006/08/'> August 2006 &nbsp;(60)</option>
	<option value='http://www.bigblueinteractive.com/2006/07/'> July 2006 &nbsp;(22)</option>
	<option value='http://www.bigblueinteractive.com/2006/06/'> June 2006 &nbsp;(16)</option>
	<option value='http://www.bigblueinteractive.com/2006/05/'> May 2006 &nbsp;(18)</option>
	<option value='http://www.bigblueinteractive.com/2006/04/'> April 2006 &nbsp;(4)</option>
	<option value='http://www.bigblueinteractive.com/2006/02/'> February 2006 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/2006/01/'> January 2006 &nbsp;(3)</option>
	<option value='http://www.bigblueinteractive.com/2005/12/'> December 2005 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2005/11/'> November 2005 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/2005/10/'> October 2005 &nbsp;(7)</option>
	<option value='http://www.bigblueinteractive.com/2005/09/'> September 2005 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/2005/08/'> August 2005 &nbsp;(18)</option>
	<option value='http://www.bigblueinteractive.com/2005/07/'> July 2005 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2005/04/'> April 2005 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/2005/02/'> February 2005 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2005/01/'> January 2005 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2004/12/'> December 2004 &nbsp;(11)</option>
	<option value='http://www.bigblueinteractive.com/2004/11/'> November 2004 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/2004/10/'> October 2004 &nbsp;(7)</option>
	<option value='http://www.bigblueinteractive.com/2004/09/'> September 2004 &nbsp;(11)</option>
	<option value='http://www.bigblueinteractive.com/2004/08/'> August 2004 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/2004/07/'> July 2004 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2004/06/'> June 2004 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2004/04/'> April 2004 &nbsp;(3)</option>
	<option value='http://www.bigblueinteractive.com/2004/03/'> March 2004 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/2004/02/'> February 2004 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/2004/01/'> January 2004 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2003/12/'> December 2003 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/2003/11/'> November 2003 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/2003/10/'> October 2003 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2003/09/'> September 2003 &nbsp;(7)</option>
	<option value='http://www.bigblueinteractive.com/2003/08/'> August 2003 &nbsp;(19)</option>
	<option value='http://www.bigblueinteractive.com/2003/07/'> July 2003 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/2003/06/'> June 2003 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/2003/05/'> May 2003 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2003/04/'> April 2003 &nbsp;(4)</option>
	<option value='http://www.bigblueinteractive.com/2003/02/'> February 2003 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2003/01/'> January 2003 &nbsp;(3)</option>
	<option value='http://www.bigblueinteractive.com/2002/12/'> December 2002 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2002/11/'> November 2002 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2002/10/'> October 2002 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/2002/09/'> September 2002 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2002/08/'> August 2002 &nbsp;(21)</option>
	<option value='http://www.bigblueinteractive.com/2002/07/'> July 2002 &nbsp;(4)</option>
	<option value='http://www.bigblueinteractive.com/2002/05/'> May 2002 &nbsp;(4)</option>
	<option value='http://www.bigblueinteractive.com/2002/04/'> April 2002 &nbsp;(3)</option>
	<option value='http://www.bigblueinteractive.com/2002/03/'> March 2002 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2002/02/'> February 2002 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2002/01/'> January 2002 &nbsp;(3)</option>
	<option value='http://www.bigblueinteractive.com/2001/12/'> December 2001 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/2001/11/'> November 2001 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/2001/10/'> October 2001 &nbsp;(11)</option>
	<option value='http://www.bigblueinteractive.com/2001/09/'> September 2001 &nbsp;(7)</option>
	<option value='http://www.bigblueinteractive.com/2001/08/'> August 2001 &nbsp;(13)</option>
	<option value='http://www.bigblueinteractive.com/2001/07/'> July 2001 &nbsp;(3)</option>
	<option value='http://www.bigblueinteractive.com/2001/05/'> May 2001 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2001/04/'> April 2001 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/2001/02/'> February 2001 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/2001/01/'> January 2001 &nbsp;(6)</option>
	<option value='http://www.bigblueinteractive.com/2000/12/'> December 2000 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/2000/11/'> November 2000 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2000/10/'> October 2000 &nbsp;(6)</option>
	<option value='http://www.bigblueinteractive.com/2000/09/'> September 2000 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2000/08/'> August 2000 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/2000/07/'> July 2000 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/2000/06/'> June 2000 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2000/04/'> April 2000 &nbsp;(5)</option>
	<option value='http://www.bigblueinteractive.com/2000/02/'> February 2000 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2000/01/'> January 2000 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/1999/12/'> December 1999 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/1999/11/'> November 1999 &nbsp;(6)</option>
	<option value='http://www.bigblueinteractive.com/1999/10/'> October 1999 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/1999/09/'> September 1999 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/1999/08/'> August 1999 &nbsp;(6)</option>
	<option value='http://www.bigblueinteractive.com/1999/07/'> July 1999 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/1999/04/'> April 1999 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/1999/03/'> March 1999 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1999/02/'> February 1999 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1998/12/'> December 1998 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/1998/11/'> November 1998 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/1998/10/'> October 1998 &nbsp;(7)</option>
	<option value='http://www.bigblueinteractive.com/1998/09/'> September 1998 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/1998/08/'> August 1998 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/1998/07/'> July 1998 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/1998/04/'> April 1998 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/1998/03/'> March 1998 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1998/02/'> February 1998 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1997/12/'> December 1997 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/1997/11/'> November 1997 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/1997/10/'> October 1997 &nbsp;(10)</option>
	<option value='http://www.bigblueinteractive.com/1997/09/'> September 1997 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/1997/08/'> August 1997 &nbsp;(8)</option>
	<option value='http://www.bigblueinteractive.com/1997/07/'> July 1997 &nbsp;(3)</option>
	<option value='http://www.bigblueinteractive.com/1997/06/'> June 1997 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1997/04/'> April 1997 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1997/03/'> March 1997 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1996/12/'> December 1996 &nbsp;(7)</option>
	<option value='http://www.bigblueinteractive.com/1996/11/'> November 1996 &nbsp;(9)</option>
	<option value='http://www.bigblueinteractive.com/1996/10/'> October 1996 &nbsp;(6)</option>
	<option value='http://www.bigblueinteractive.com/1996/09/'> September 1996 &nbsp;(5)</option>
	<option value='http://www.bigblueinteractive.com/1996/08/'> August 1996 &nbsp;(5)</option>
	<option value='http://www.bigblueinteractive.com/1996/07/'> July 1996 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1996/05/'> May 1996 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1996/04/'> April 1996 &nbsp;(2)</option>
	<option value='http://www.bigblueinteractive.com/1995/07/'> July 1995 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/1995/05/'> May 1995 &nbsp;(1)</option>
	<option value='http://www.bigblueinteractive.com/2017/01/'>  0 &nbsp;(1)</option>

		</select>
		</div></aside><!--widget end --><!--widget start --><aside id="text-533808692" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ROS - Lower 300x250 Box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1566320450447229"
     data-ad-slot="8997951193"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-533808689" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><a href="http://arribus.com"><img src="/images/ArribusPowered.gif" title="This site powered by Arribus Web Development" alt="This site powered by Arribus Web Development"></a></div>
		</div></aside><!--widget end -->		</div>
		<!-- /#wsidebar-bottom -->
</div>	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">	<p><b>Part of the USA Today Sports Media Group</b><br>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. The site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="http://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.

</p>
</td>
				<td class="cred-center">&nbsp;</td>
				<td class="cred-right"><p>
All contents (unless otherwise specified) copyright ©  1995 - 2016
Big Blue Interactive, LLC. All Rights Reserved.<br>Site Managed by<br> <a href="http://www.arribus.com/" target="new">Arribus Web Development</a>
</p>
</td>
			</tr>
		</table>
	</div>
</footer>
<!-- 76 queries, 55MB in 0.684 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<!-- SMG_BigBlueInteractive/skin/sports/football/nfl -->
<div id="usmg_ad_nfl.general_football_sports_skin">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_BigBlueInteractive/skin/sports/football/nfl.' + _SitePage, [1,1], 'usmg_ad_nfl.general_football_sports_skin').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_nfl.general_football_sports_skin');
</script>
</div>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.bigblueinteractive.com/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/www.bigblueinteractive.com","siteURLq":"http:\/\/www.bigblueinteractive.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bigblueinteractive.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.bigblueinteractive.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script>var pltNewTabURLs = ["http:\/\/corner.bigblueinteractive.com\/index.php?mode=2&thread=547787","http:\/\/corner.bigblueinteractive.com\/index.php?mode=2&thread=547767","http:\/\/corner.bigblueinteractive.com\/index.php?mode=2&thread=547741&show_all=1","http:\/\/corner.bigblueinteractive.com\/index.php?mode=2&thread=547715&show_all=1"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script><script type="text/javascript" src="http://cdn4.wibbitz.com/big_blue_interactive/embed.js" async></script>
</body>
</html>
