<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
	
	<link rel="pingback" href="https://www.bigblueinteractive.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://www.bigblueinteractive.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Conference Call with Special Teamer Nate Ebner - Big Blue Interactive</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://www.bigblueinteractive.com/wp-content/uploads/Nate-Ebner-New-England-Patriots-February-3-2019-300x226.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Transcript of today&#039;s media conference call with safety/special teams player Nate Ebner, who the New York Giants signed on March 19th."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Conference Call with Special Teamer Nate Ebner - Big Blue Interactive" />
<meta property="og:description" content="Transcript of today&#039;s media conference call with safety/special teams player Nate Ebner, who the New York Giants signed on March 19th." />
<meta property="og:url" content="https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/" />
<meta property="og:site_name" content="Big Blue Interactive" />
<meta property="article:publisher" content="http://www.facebook.com/BigBlueInteract" />
<meta property="article:author" content="https://www.facebook.com/BigBlueInteract" />
<meta property="article:tag" content="Nate Ebner" />
<meta property="article:section" content="News and Notes" />
<meta property="article:published_time" content="2020-03-31T21:22:42+00:00" />
<meta property="og:image" content="https://www.bigblueinteractive.com/wp-content/uploads/Nate-Ebner-New-England-Patriots-February-3-2019.jpg" />
<meta property="og:image:secure_url" content="https://www.bigblueinteractive.com/wp-content/uploads/Nate-Ebner-New-England-Patriots-February-3-2019.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="490" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Transcript of today&#039;s media conference call with safety/special teams player Nate Ebner, who the New York Giants signed on March 19th." />
<meta name="twitter:title" content="Conference Call with Special Teamer Nate Ebner - Big Blue Interactive" />
<meta name="twitter:site" content="@BigBlueInteract" />
<meta name="twitter:image" content="https://www.bigblueinteractive.com/wp-content/uploads/Nate-Ebner-New-England-Patriots-February-3-2019.jpg" />
<meta name="twitter:creator" content="@BigBlueInteract" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bigblueinteractive.com/#organization","name":"Big Blue Interactive, LLC","url":"https://www.bigblueinteractive.com/","sameAs":["http://www.facebook.com/BigBlueInteract","https://twitter.com/BigBlueInteract"],"logo":{"@type":"ImageObject","@id":"https://www.bigblueinteractive.com/#logo","url":"https://www.bigblueinteractive.com/wp-content/uploads/2013/07/BBI-Logo.png","width":700,"height":350,"caption":"Big Blue Interactive, LLC"},"image":{"@id":"https://www.bigblueinteractive.com/#logo"}},{"@type":"WebSite","@id":"https://www.bigblueinteractive.com/#website","url":"https://www.bigblueinteractive.com/","name":"Big Blue Interactive","publisher":{"@id":"https://www.bigblueinteractive.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bigblueinteractive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/#primaryimage","url":"https://www.bigblueinteractive.com/wp-content/uploads/Nate-Ebner-New-England-Patriots-February-3-2019.jpg","width":650,"height":490,"caption":"Nate Ebner, New England Patriots (February 3, 2019)"},{"@type":"WebPage","@id":"https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/#webpage","url":"https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/","inLanguage":"en-US","name":"Conference Call with Special Teamer Nate Ebner - Big Blue Interactive","isPartOf":{"@id":"https://www.bigblueinteractive.com/#website"},"primaryImageOfPage":{"@id":"https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/#primaryimage"},"datePublished":"2020-03-31T21:22:42+00:00","dateModified":"2020-03-31T21:22:42+00:00","description":"Transcript of today's media conference call with safety/special teams player Nate Ebner, who the New York Giants signed on March 19th."},{"@type":"Article","@id":"https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/#article","isPartOf":{"@id":"https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/#webpage"},"author":{"@id":"https://www.bigblueinteractive.com/#/schema/person/7bc6068dd4b7926c9895fe04a8b6a25c"},"headline":"Conference Call with Special Teamer Nate Ebner","datePublished":"2020-03-31T21:22:42+00:00","dateModified":"2020-03-31T21:22:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/#webpage"},"publisher":{"@id":"https://www.bigblueinteractive.com/#organization"},"image":{"@id":"https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/#primaryimage"},"keywords":"Nate Ebner","articleSection":"News and Notes"},{"@type":["Person"],"@id":"https://www.bigblueinteractive.com/#/schema/person/7bc6068dd4b7926c9895fe04a8b6a25c","name":"Eric Kennedy","image":{"@type":"ImageObject","@id":"https://www.bigblueinteractive.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2bf6393a4f959150ea379c639f08d40b?s=96&d=mm&r=g","caption":"Eric Kennedy"},"description":"Eric Kennedy is Editor-in-Chief of BigBlueInteractive.com, a publication of Big Blue Interactive, LLC. Follow @BigBlueInteract on Twitter.","sameAs":["https://www.facebook.com/BigBlueInteract","https://twitter.com/BigBlueInteract"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Blue Interactive &raquo; Feed" href="https://www.bigblueinteractive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Blue Interactive &raquo; Comments Feed" href="https://www.bigblueinteractive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bigblueinteractive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bigblueinteractive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/skins/light-theme-gray-1/skin.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-child-css'  href='https://www.bigblueinteractive.com/wp-content/themes/bbitheme/style.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"6000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='https://www.bigblueinteractive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bigblueinteractive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bigblueinteractive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bigblueinteractive.com/?p=97910' />
<link rel="alternate" type="application/json+oembed" href="https://www.bigblueinteractive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigblueinteractive.com%2F2020%2F03%2F31%2Fconference-call-with-special-teamer-nate-ebner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bigblueinteractive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigblueinteractive.com%2F2020%2F03%2F31%2Fconference-call-with-special-teamer-nate-ebner%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.bigblueinteractive.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.bigblueinteractive.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.bigblueinteractive.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://www.bigblueinteractive.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" />

</noscript>

<!-- End comScore Tag --><script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt_mobile.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.enableServices();
googletag.pubads().setTargeting("page_url", "URL");
});
</script><!-- Begin YES header tag -->
<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag --><!-- Start DFP SETUP - Header Tags -->
<script type='text/javascript'>
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type='text/javascript'>
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>
<!-- DFP SETUP end --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script><script language="JavaScript" 
   type="text/JavaScript">
function changePage(newLoc)
 {
   nextPage = newLoc.options[newLoc.selectedIndex].value
		
   if (nextPage != "")
   {
      document.location.href = nextPage
   }
 }
</script><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#widgets-above-header .suf-widget{background:#444444;border:none;}
#cred { background:#ffffff;}
aside#text-3{background:#000078;}
div#sidebar {background:#000078;border:none;margin-top:0px;}
#header { padding: 0px; }
div.suf-mag-excerpts-header{font-size:20px;color:#444444;}
h2.suf-mag-headlines-title{font-size:20px;color:#444444;}
div.suf-mag-categories-header{font-size:20px;color:#444444;}
div.suf-mag-excerpt-image{width:200px;float:left;background:#FFFFFF;}
div#sidebar-2 li {list-style:none;margin:0;background:none;}
#nav ul.sf-menu {margin-bottom:1px;}
#nav ul.sf-menu a.with-arrow{padding-left:16px;}

aside#text-226374681 {padding:0;margin:0;text-align:center;}
aside#text-226374681 div.textwidget{padding:0;margin:0;text-align:center;}
.down-ptr {background:none;width:2px;}
div#eazyest-gallery-1{margin-bottom:50px;}

#nav.continuous{position: relative; z-index: 99999; }

h1.blogtitle, h2.blogtitle{
padding: 0px;
margin: 0px;
width: 650px;  
overflow:none;  
}

#header-widgets div.widget_text{
 border:none;
  width:260px;
 padding-left:10px;
 text-align:right; 
  
}

@media (max-width: 649px) {

h1.header {
width: 100%;
height: auto;
}

h2.header {
width: 100%;
height: auto;
}

.blogtitle img {
width: 100%;
height: auto;
}
}

@media  ( max-width :  480px ) {

section.suf-mag-headlines{display:none;}

}			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->





<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131124163-7";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131124163-7']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'bigblueinteractive.com']);
_gaq.push(['f._setDomainName', 'bigblueinteractive.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod41-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','bigblueinteractive.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 124135;
var ezdomain = 'bigblueinteractive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":124135,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c74e04e0-0008-424a-5f03-9bdb2e4783ce","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1986,"serverid":"3.82.208.249:7932","state":"VA","t_epoch":1585709015,"template_id":126,"time_on_site_visit":0,"url":"https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/","user_id":0,"word_count":3986,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_124135=" + new Date().getTime() + "|c74e04e0-0008-424a-5f03-9bdb2e4783ce|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-97910 single-format-standard light-theme-gray-1 suffusion-custom preset-custom-componentspx device-desktop">

    			<!-- #widgets-above-header -->
	<div id="widgets-above-header" class='warea fix'>
		<div class='col-control'>
<!-- widget start --><div id="custom_html-3" class="widget_text widget_custom_html suf-widget suf-widget-1c"><div class="textwidget custom-html-widget"><!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.main -->
<div id='usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.main', [728,90], 'usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.main');
         });
     </script>
</div>
</div></div><!-- widget end -->		</div>
	</div>
	<!-- /#widgets-above-header -->
		<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="https://www.bigblueinteractive.com"><img src='http://bigblueinteractive.com/images/header-image-700.gif' alt='Big Blue Interactive'/></a></h2>
		<div class="description hidden">The Latest News, Analysis and Discussion of the New York Football Giants</div>
    </header><!-- /header -->
	<!-- #header-widgets -->
	<div id="header-widgets" class="warea">
<!-- widget start --><div id="text-533808691" class="widget_text suf-widget suf-widget-1c">			<div class="textwidget">&nbsp;</div>
		</div><!-- widget end -->	</div>
	<!-- /#header-widgets -->
 	<nav id="nav" class="continuous fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-33111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-33111 dd-tab"><a href="http://www.bigblueinteractive.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-33113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33113"><a href="http://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms Of Use</a></li>
	<li id="menu-item-33114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33114"><a href="http://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a></li>
	<li id="menu-item-33115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33115"><a href="http://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-33116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33116"><a href="http://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a></li>
	<li id="menu-item-33117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33117"><a href="http://www.bigblueinteractive.com/information-pages/about-us/">About Us</a></li>
	<li id="menu-item-72147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72147"><a href="https://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-33112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33112 dd-tab"><a href="http://corner.bigblueinteractive.com/index.php">Corner Forum</a>
<ul class="sub-menu">
	<li id="menu-item-33119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33119"><a href="http://corner.bigblueinteractive.com/index.php?show=1">All Threads</a></li>
	<li id="menu-item-33120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33120"><a href="http://corner.bigblueinteractive.com/index.php?show=2">Football Threads</a></li>
	<li id="menu-item-33121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33121"><a href="http://corner.bigblueinteractive.com/index.php?show=3">Non-Football Threads</a></li>
	<li id="menu-item-33122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33122"><a href="http://corner.bigblueinteractive.com/index.php?show=5">Forum Archives</a></li>
</ul>
</li>
<li id="menu-item-35092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35092 dd-tab"><a href="#">Gameday</a>
<ul class="sub-menu">
	<li id="menu-item-35093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35093"><a href="https://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a></li>
	<li id="menu-item-35094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35094"><a href="https://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">BBI Game Previews and Reviews</a></li>
	<li id="menu-item-35096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35096"><a target="_blank" rel="noopener noreferrer" href="http://www.nfl.com/standings">Standings (NFL.com)</a></li>
	<li id="menu-item-35097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35097"><a target="_blank" rel="noopener noreferrer" href="http://www.nfl.com/teams/newyorkgiants/statistics?team=NYG">Statistics (NFL.com)</a></li>
	<li id="menu-item-35095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35095"><a href="https://www.bigblueinteractive.com/new-york-giants-historical-statistics/">Historical Statistics</a></li>
</ul>
</li>
<li id="menu-item-33118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-33118 dd-tab"><a href="http://www.bigblueinteractive.com">Team</a>
<ul class="sub-menu">
	<li id="menu-item-33123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33123"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a></li>
	<li id="menu-item-33124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33124"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a></li>
	<li id="menu-item-33125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33125"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a></li>
	<li id="menu-item-33126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33126"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a></li>
	<li id="menu-item-33127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33127"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a></li>
</ul>
</li>
<li id="menu-item-35103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35103 dd-tab"><a href="#">Team Building</a>
<ul class="sub-menu">
	<li id="menu-item-35104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="https://www.bigblueinteractive.com/free-agency/">Free Agency</a></li>
	<li id="menu-item-35105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="https://www.bigblueinteractive.com/new-york-giants-nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-35106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35106"><a href="https://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a></li>
</ul>
</li>
<li id="menu-item-33128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33128 dd-tab"><a href="http://www.bigblueinteractive.com/information-pages/annual-records-and-team-accolades/">Giants Info &#038; History</a>
<ul class="sub-menu">
	<li id="menu-item-33130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33130"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a></li>
	<li id="menu-item-33131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33131"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a></li>
	<li id="menu-item-33132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33132"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a></li>
	<li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33133"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a></li>
	<li id="menu-item-33134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33134"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a></li>
	<li id="menu-item-33135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33135"><a href="http://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a></li>
	<li id="menu-item-33136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33136"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a></li>
	<li id="menu-item-33137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33137"><a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a></li>
</ul>
</li>
<li id="menu-item-35102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35102 dd-tab"><a href="#">Info/Links</a>
<ul class="sub-menu">
	<li id="menu-item-35107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="https://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a></li>
	<li id="menu-item-48512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48512"><a href="https://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant of the Year Award</a></li>
	<li id="menu-item-35108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35108"><a href="https://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a></li>
	<li id="menu-item-35109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35109"><a href="https://www.bigblueinteractive.com/glossary/">Glossary</a></li>
	<li id="menu-item-35110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35110"><a href="https://www.bigblueinteractive.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-33129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33129 dd-tab"><a href="http://astore.amazon.com/bigblueintera-20">BBI Shop</a>
<ul class="sub-menu">
	<li id="menu-item-33139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33139"><a href="http://www.shareasale.com/r.cfm?b=277504&#038;u=723646&#038;m=29078&#038;urllink=&#038;afftrack=">Apparel</a></li>
	<li id="menu-item-33140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33140"><a href="http://www.amazon.com/?_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=ur2&#038;tag=bigblueintera-20">Amazon.com</a></li>
</ul>
</li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
		

<!-- Feb 2019  Launchpad goes below here -->

<!-- SMG_BigBlueInteractive/launchpad/sports/football/nfl.main -->
<div id='usmg_ad_SMG_BigBlueInteractive_launchpad_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/launchpad/sports/football/nfl.main', [[970,66],[970,250]], 'usmg_ad_SMG_BigBlueInteractive_launchpad_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_launchpad_sports_football_nfl.main');
         });
     </script>
</div>



	
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->	<article class="post-97910 post type-post status-publish format-standard has-post-thumbnail hentry category-news-and-notes tag-nate-ebner category-3-id full-content meta-position-corners fix" id="post-97910">

<!-- SMG_BigBlueInteractive/outstream/sports/football/nfl.general -->
<div id='usmg_ad_SMG_BigBlueInteractive_outstream_sports_football_nfl.general'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/outstream/sports/football/nfl.general', [4,1], 'usmg_ad_SMG_BigBlueInteractive_outstream_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_outstream_sports_football_nfl.general');
         });
     </script>
</div>





<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='https://www.bigblueinteractive.com/2020/03/31/conference-call-with-special-teamer-nate-ebner/' class='entry-title' rel='bookmark' title='Conference Call with Special Teamer Nate Ebner' >Conference Call with Special Teamer Nate Ebner</a></h1>
		<div class="postdata fix">
		<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="https://www.bigblueinteractive.com/author/eric-kennedy/" class="url fn" rel="author">Eric Kennedy</a></span></span>	</div><!-- /.postdata -->
		</div><!-- /.title -->
		<div class="date"><span class="month">Mar</span> <span
			class="day">31</span><span class="year">2020</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2020-03-31T17:22:42-04:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<!-- Start USAT June 2018 Code  -->

<div class="ctcg_68715" style="width:1px;height:1px"></div>
<script>(function(doc){

                                var gec = function(c){return doc.getElementsByClassName ? doc.getElementsByClassName(c) : doc.querySelectorAll("."+c);}

                                var tpc = "[ENTER_CLICK_URL_UNESCAPED]",

                                                tpi = "[ENTER_IMPRESSION_URL_UNESCAPED]",

                                                ch = "",

                                                p = location.protocol === "https:" ? "https:" : "http:", s = doc.createElement("script"),

                                                idx = gec("ct_invocation_68715").length,c = gec("ctcg_68715");

                                s.className="ct_invocation_68715 ct_invocation_68715_"+idx;

                                if (c&&c[0]) c[0].className = "ctcg_68715_" + idx;

                                s.setAttribute("tpc",tpc);s.setAttribute("tpi",tpi);s.setAttribute("ch", ch);

                                s.src = p+"//invocation.combotag.com/placement_invocation?id=68715&idx="+idx;

                                doc.getElementsByTagName("head")[0].appendChild(s);

                })(document);

</script>


<!-- End USAT June 2018 Code  --><div class="pf-content"><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google","pinterest");var hupso_twitter_via = "bigblueinteract";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bigblueinteract";var hupso_url_c="";var hupso_title_c="Conference Call with Special Teamer Nate Ebner";</script><script type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script><!-- Hupso Share Buttons --></div><div id="attachment_97912" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-97912" src="http://www.bigblueinteractive.com/wp-content/uploads/Nate-Ebner-New-England-Patriots-February-3-2019.jpg" alt="Nate Ebner, New England Patriots (February 3, 2019)" class="size-full wp-image-97912" width="650" height="490" srcset="https://www.bigblueinteractive.com/wp-content/uploads/Nate-Ebner-New-England-Patriots-February-3-2019.jpg 650w, https://www.bigblueinteractive.com/wp-content/uploads/Nate-Ebner-New-England-Patriots-February-3-2019-300x226.jpg 300w, https://www.bigblueinteractive.com/wp-content/uploads/Nate-Ebner-New-England-Patriots-February-3-2019-150x113.jpg 150w" sizes="(max-width: 650px) 100vw, 650px" /><p id="caption-attachment-97912" class="wp-caption-text">Nate Ebner – © USA TODAY Sports</p></div>
<a class="twitter-follow-button"  data-show-count="true" data-size="medium" href="https://twitter.com/BigBlueInteract" target="_blank">Follow @BigBlueInteract</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<p><strong>CONFERENCE CALL WITH SPECIAL TEAMER NATE EBNER&#8230;</strong><br />
The following is the transcript from today&#8217;s media conference call with safety/special teams player Nate Ebner, who the New York Giants signed on March 19th:</p>
<p><span><strong>Q: What made Joe Judge a good special teams coach and what about your experience with him makes you think he will be a good head coach?<br />
</strong>A: Joe works extremely hard, I’m probably going to say that a couple more times. He is an extremely hard worker, he pays attention to the details. He really pays attention to the details. He comes to work with a lot of energy and he did that consistently over the eight years that I’ve known him. I think that is a genuine part of him. I think he is going to bring that same energy and hopefully that same attention to detail and work ethic. At the end of the day, he cares a lot about his guys, I can’t say that about a lot of coaches. I think that’s special and I think that’s hopefully going to want to make a lot of players play for him.</span></p>
<p><strong>Q: Do you think if Joe Judge is not the coach of the Giants that you are still with the Giants? How much of a pull did he have to get you there?<br />
</strong>A: I’m not going to play out a bunch of different scenarios. I’m not going to act like he didn’t have a part in coming here. I obviously have built a good relationship with him and a rapport with him. Obviously (him) being a special teams coach, me being a special teams player over nearly a decade on the same team. We do have a relationship that definitely played a part in me being a Giant. Outside of that, it is a great organization that I am extremely excited to get to. It’s a great team, within a great city, with a great fan base that I’m juiced about. Obviously like everyone else, you wish you weren’t quarantined. I am extremely excited to get there and be a part of the organization first and foremost.</p>
<p><strong>Q: Talk about your background as a rugby player. I know you were an Olympian in 2016 and how does that transfer over to football, particularly special teams? Also, what have you been doing to stay in shape during these challenging times?<br />
</strong>A: That first question is a big question. I could talk about that for a while. The second question, though, I have been working out. I have a private place I can go to and I can get my workouts in that coach has sent us, do my running and all that stuff. I’m good on that stuff, I’m back in Ohio, that’s kind of my home base. I went to Ohio State and I was born and raised in Columbus, Ohio. Rugby played a big part in me being able to transition to football. There are some similarities, the tackling, that aspect of both sports. You do a lot of tackling but even the tackling can be very different when you look at the details of it. They are both very different sports. I think the mental side of football versus the flow and feel of rugby. Rugby can be very like basketball, you have to feel out the situation. Is it a fast break or is it a half court set piece, that’s kind of how rugby is. Football is very studied and you need to recognize something that has come up before or a formation or this or that and remember checks. It’s a very different head game. They’re obviously two very physical sports, but at the end of the day they are very different as well. Like I said, I could go on and on about that for a while.</p>
<p><strong>Q:  Along with the rugby question, you are a part owner of the New England Free Jacks. With that season being cancelled, what has it been like being in the owner seat as well? Not just a player who is being robbed of workouts.<br />
</strong>A: Obviously it’s unfortunate for the guys and the fans. Especially this being the first year for the Free Jacks. I feel bad for the fan base and the people that have been waiting to see them go out there and play. I feel bad for everyone in the country. Everyone has a situation that they are having to deal with. It’s been cool, I wish I could tell you more about it. It was a good opportunity for me to help with exposure to the game, but also go full circle in my life. I think not having a professional future in the United States to play rugby was a major reason I’m playing football. I was just fortunate enough to still make it in the NFL and still be here. That, to me, was a major part of my decision when I decided to walk on at Ohio State. Knowing that a younger Nate that might have the aspirations of being a professional rugby player, that they have the ability to play professionally here in the United States and not have to go to a different continent, that’s pretty awesome. It’s pretty awesome that I have seen it in the last 10 to 15 years. To be an owner, like I said, it’s awesome that it’s come full circle. I haven’t gotten to do too much because obviously I am still playing football. That’s my number one priority without question. There will come a day when football is done, and I can dive into that a little bit more and give you a better answer as to what being an owner is like. From a personal note, it’s pretty cool.</p>
<p><strong>Q: You have spent your whole career in New England. What’s it like to leave there and was there an option to go back? How did that play out?<br />
</strong>A: Obviously there was a lot of different scenarios that could have played out. I’m not going to get into the nitty gritty of that. Looking forward, I am a part of a great organization and I’m excited. There comes a time in everyone’s career where they are free agents and like you said, I have spent my entire career in New England. Every year you have to assess what’s the best thing for you and this is the best for me. It hasn’t happened in my career up until this point, but it’s something I have always assessed and at this point this is what’s best for me and what I need to do. Unfortunately, it is a business and there are things that happen that you don’t necessarily like but you have to deal with them. That goes on both sides of it and ultimately you have to do what’s best for you. I’m looking forward to coming to a great organization. Like I said earlier, a great organization with a great team and great fan base. I’m super excited about it.</p>
<p><strong>Q: You mentioned the ability to be able to stay in shape doing workouts. You were on the 2016 Olympic team for rugby. I just want to get your thoughts on the Olympics being postponed and the challenges that go into training. For the Olympics, you are talking about a high level of training just as you would for football.<br />
</strong>A: I hope things settle down and everything goes back to normal. I definitely hope the Olympics are held in 2021 like they are saying. My heart would be absolutely broken for those who have fought so hard to get to this point and then have it ripped away. I can personally speak about across the board all the athletes. The rugby players that I had personal experiences with, trying to make the 2016 team. They were young and coming for this opportunity, to have it taken away. I have seen personally the work they put in and the years before that, trying to get in in 2016. To have it potentially be cancelled and then the next opportunity be in 2024, my heart would just break for those guys and girls. I hope that doesn’t happen. Right now, they just need to figure out things on a weekly basis, on a daily basis like the rest of the world is, like the rest of the country is. Until that time, the Olympics have been postponed for a year so they can settle things down. They were finishing up what’s called the world series. They would have finished that, taken a break and then gone into Olympic training camp. With that being on pause, they need to just make the most of what the situation is and that’s rest. Take the opportunity to rest and get their bodies right and hopefully get everybody healthy. It’s tough but hopefully everything works out in a year from now.</p>
<p><strong>Q: Most of the time when head coaches come in, new coaches, they try to bring a player or two from where they were to help spread their message, help spread their culture. Do you think you can be that player for Joe Judge, and what would his message and his culture be, do you think, with this new team?<br />
</strong>A: I’m going to let Joe speak for himself on what his message and culture and all that stuff that he wants to do. I can tell you this, whatever that will be, not only from Joe but the rest of that coaching staff, I’m going to do the best that I can to do it to the best of my ability. Like I said, the best that I can. Whatever capacity they need me in, whatever I’m asked to do, I’m going to do it, and I’m going to do it the best I can. That, to me, is what I kind of watched in New England some great players do. That’s kind of a mindset that as a team, if we can all buy in together, then we’ll be in there playing for each other. That’s what great teams do, is play for each other. At the end of the day, I’m going to do what’s asked of me and I’m going to do it to the best of my ability.</p>
<p><strong>Q: You talked a little about your own journey in free agency leaving a team you were with for a while. Were you surprised to see Tom Brady leave?<br />
</strong>A: Everybody has to assess their personal situation. Everyone becomes a free agent if they’re lucky enough to play long enough to see that day. Tom has to do what’s best for him, just like I have to do what’s best for me. I see players every year go to new teams, and they have to do what’s best for them. The timing may be different in everyone’s career, but that assessment of what is best for you as a player and your family and personally. You do that assessment. Everyone does. Everyone has to assess that and make that decision. That’s what he chose to do. We see countless other players do the same thing every year.</p>
<p><strong>Q: You talked a little bit about Joe Judge’s attention to detail and some of those qualities. But in this specific instance now where he’s a rookie head coach dealing with such an unorthodox offseason, he doesn’t have his players in the building, what do you think makes him uniquely capable of handling a situation like this? Whenever this season starts, whether it’s delayed or whatever happens, that he can succeed against these odds?<br />
</strong>A: Well, everyone has to succeed against it. This is not just a New York Giants problem. This is an entire NFL problem and an entire country as a whole all fighting against it. I think every team is going to have to overcome it, just as we will. You can argue that a team that has a system of things that they’re used to doing is going to run into problems, just as much as us being new to it. We’ll do what we need to do to overcome as we can and as we go and what we’re allowed to do as the time comes. But we’ll cross that bridge when we get there. I know Joe is going to work as hard as he can and do everything in his power to the best of his ability to get us prepared as best as we can. Outside of that, we’ll do what we can that’s within our control.</p>
<p><strong>Q: For years up in New England, you and Matthew Slater were like the Batman and Robin of the special teams up there, if you will. Now that you guys have separated, can you just reflect on the challenges ahead of building up that chemistry, that comradery, with a new set of teammates, and just what lessons you can take from having played with Matthew Slater for all those years and the rest of the special teams that you played with for a number of years, and just setting up a new core Giants special teams?<br />
</strong>A: I have nothing but amazing things to say about Matthew Slater. He’s one of the highest-character people I’ve ever met in my life, and he’s a great, great football player to boot. I learned a lot from Matt coming in as a rookie. He was in his third or fourth year and already was a Pro Bowler. I just watched him work on a day to day basis, and kind of what I’ve spoken to throughout this phone call, just coming to work with a selfless attitude to do the work, to do it to the best of your ability, and whatever is asked of you, do it with a selflessness that puts the team’s priorities above your own. That’s what Matt did forever. He was extremely consistent, and that consistency, over time, really speaks to who you are as a person. Matt was among the most consistent people I’ve ever met. I could go on and on about the things that I’ve learned and how we’ve grown together. Matt as a person, I could literally go on and on about that. But ultimately, it’s about finding guys that want to put everything into their work every day, and when it comes to Sunday, they’re going to fight for each other. There’s a lot of selflessness, like I mentioned, and guys that are going to put it all on the line for one another. It sounds like there would be more to it. It sounds like some rah-rah stuff. But that’s the truth. Just a group of guys that really are tight-knit that want to fight for each other. That’s what it comes down to.</p>
<p><strong>Q: Special teams, generally, are a young player’s sport, which is a stepping stone to becoming a starter. In your position, do you ever wonder, ‘Am I getting too old?’<br />
</strong>A: No.</p>
<p><strong>Q: What’s the attitude you have to bring to special teams, though?<br />
</strong>A: To me, there are little intricacies within everything that I do, special teams or as a safety, that are very relatable, whether it be calling protections of the PP on punt protection, or just as you make checks on defense or offense or whatnot. No one really looks at those intricacies as much as they do offense or defense, but they’re out there and they’re happening every game. In the kicking game just as well. Those finer points can be the difference-maker, especially in a phase of the game that’s a one-play series. You don’t get four downs. You don’t have a bunch of opportunities. You get one chance. Sometimes, those opportunities can be game-changing opportunities. Every game, you’re going to get a handful of opportunities to change the game. Kicking and special teams plays truly do change the game. Touchdowns, blocked kicks, especially turnovers, momentum swings, they’re big parts of the game. Those details matter, and I think having played as long as I have, I hopefully can kind of build on what I’ve experienced. That’s why I love the kicking game. It’s a one-play series that’s balls to the wall for the entire time. It’s not like you get an incomplete pass and you’re back in the deep part of the field, and not covering grass and it’s a run play or something like that. Every single play in the kicking game is absolutely full speed and a dog fight. Every single one of them. It’s fun.</p>
<p><strong>Q: Are you going to bring a haka for the special teams crew?<br />
</strong>A: I don’t think so. I’m not Polynesian. I don’t think so. But that would be funny.</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></div>			</div><!--/entry -->

		</div><!-- .entry-container -->
<div class='author-info fix'>
<h4>Eric Kennedy</h4>
<img alt='' src='https://secure.gravatar.com/avatar/2bf6393a4f959150ea379c639f08d40b?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2bf6393a4f959150ea379c639f08d40b?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />Eric Kennedy is Editor-in-Chief of BigBlueInteractive.com, a publication of Big Blue Interactive, LLC. Follow @BigBlueInteract on Twitter.</div>
<footer class="post-footer postdata fix">
		<span class="category"><span class="icon">&nbsp;</span><a href="https://www.bigblueinteractive.com/category/news-and-notes/" rel="category tag">News and Notes</a></span>
		<span class="tags tax"><span class="icon">&nbsp;</span>Tagged with: <a href="https://www.bigblueinteractive.com/tag/nate-ebner/" rel="tag">Nate Ebner</a></span>
	</footer><!-- .post-footer -->
<section id="comments">
<p>Sorry, the comment form is closed at this time.</p></section>   <!-- #comments -->	
	</article>
	
	<!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="https://www.bigblueinteractive.com/2020/03/30/conference-call-with-linebacker-blake-martinez/" rel="prev"><span class="icon">&nbsp;</span> Conference Call with Linebacker Blake Martinez</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-wrap' class='sidebar-wrap sidebar-wrap-right fix'>		<!-- #wsidebar-top -->
		<div id="wsidebar-top" class="dbx-group right boxed warea">
<!--widget start --><aside id="custom_html-2" class="widget_text dbx-box suf-widget widget_custom_html"><div class="widget_text dbx-content"><div class="textwidget custom-html-widget"><!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.main -->
<div id='usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.main', [[300,250],[300,600]], 'usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.main');
         });
     </script>
</div>



</div></div></aside><!--widget end --><!--widget start --><aside id="wp_category_post_list_itg-2" class="dbx-box suf-widget widget_wp_category_post_list_itg"><div class="dbx-content"><h3 class="dbx-handle plain"><a href="https://www.bigblueinteractive.com/category/cornerposts/">Corner Forum Highlights</a></h3><ul class="wp-cpl-widget wp-cpl-theme-0"><li class="wp-cpl wp-cpl-even"><a href="https://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=596436&#038;show_all=1#new_tab" title="Permalink to: Forum Post: Giants must make NFL Draft all about protecting Daniel Jones" target="_self">Forum Post: Giants must make NFL Draft all about protecting Daniel Jones</a></li>
<li class="wp-cpl wp-cpl-odd"><a href="https://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=596425&#038;show_all=1#new_tab" title="Permalink to: Forum Post: Is OT as big of a need as we think?" target="_self">Forum Post: Is OT as big of a need as we think?</a></li>
<li class="wp-cpl wp-cpl-even"><a href="https://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=596370&#038;show_all=1#new_tab" title="Permalink to: Forum Post: Agree with Paul Schwartz’ take on trade down?" target="_self">Forum Post: Agree with Paul Schwartz’ take on trade down?</a></li>
<li class="wp-cpl wp-cpl-odd"><a href="https://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=596376#new_tab" title="Permalink to: Forum Post: Matt Miller: Scouts Think NYG will Draft Isaiah Simmons" target="_self">Forum Post: Matt Miller: Scouts Think NYG will Draft Isaiah Simmons</a></li>
</ul><p class="wp-cpl-teaser">The Hottest Discussions in BBI's Corner Forum</p></div></aside><!--widget end --><!--widget start --><aside id="text-533808690" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><b><a href="http://www.bigblueinteractive.com/category/news-and-notes/"> Do you miss the old Front Page Layout? <br/> Click here to see it!</a></b></div>
		</div></aside><!--widget end --><!--widget start --><aside id="categories-2" class="dbx-box suf-widget widget_categories"><div class="dbx-content"><h3 class="dbx-handle plain">Content Sections</h3><form action="https://www.bigblueinteractive.com" method="get"><label class="screen-reader-text" for="cat">Content Sections</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8">Articles&nbsp;&nbsp;(1,069)</option>
	<option class="level-0" value="34">Corner Forum Highlights&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="390">Features&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="64">Game Previews and Reviews&nbsp;&nbsp;(988)</option>
	<option class="level-0" value="60">Giant Thoughts&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="39">Media&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="40">New York Giants History&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="3">News and Notes&nbsp;&nbsp;(3,486)</option>
	<option class="level-0" value="9">Roster Breakdown&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="82">The Draft&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="7">The Salary Cap&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="65">Training Camp&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="106">Website Business&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside><!--widget end --><!--widget start --><aside id="search-3" class="dbx-box suf-widget search"><div class="dbx-content">
<form method="get" class="searchform " action="https://www.bigblueinteractive.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</div></aside><!--widget end -->		</div>
		<!-- /#wsidebar-top -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="text-226374682" class="suf-flat-widget widget_text">			<div class="textwidget"><div style="text-align:center;width:auto;"><a href="http://web.yesnetwork.com/index.jsp"><img src="http://www.bigblueinteractive.com/wp-content/uploads/2011/02/YesNetwork.jpg" width="120" height="56"></a></div></div>
		</aside><!--widget end --></div><!--/sidebar -->
</div>
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right boxed warea" id="sidebar-2">

  <!--widget start --><aside id="social-widget-2" class="dbx-box suf-widget Social_Widget"><div class="dbx-content"><h3 class="dbx-handle plain">Follow Us!</h3><div class="socialmedia-buttons smw_center"><a href="http://www.facebook.com/BigBlueInteract" rel="nofollow" target="_blank"><img width="24" height="24" src="https://www.bigblueinteractive.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitter.com/BigBlueInteract" rel="nofollow" target="_blank"><img width="24" height="24" src="https://www.bigblueinteractive.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.bigblueinteractive.com/feed" rel="nofollow" target="_blank"><img width="24" height="24" src="https://www.bigblueinteractive.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></aside><!--widget end -->
</div><!--/sidebar-2 -->
</div>
		<!-- #wsidebar-bottom -->
		<div id="wsidebar-bottom" class="dbx-group right boxed warea">
<!--widget start --><aside id="archives-2" class="dbx-box suf-widget widget_archive"><div class="dbx-content"><h3 class="dbx-handle plain">Posts By Month</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Posts By Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.bigblueinteractive.com/2020/03/'> March 2020 &nbsp;(64)</option>
	<option value='https://www.bigblueinteractive.com/2020/02/'> February 2020 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2020/01/'> January 2020 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2019/12/'> December 2019 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2019/11/'> November 2019 &nbsp;(26)</option>
	<option value='https://www.bigblueinteractive.com/2019/10/'> October 2019 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2019/09/'> September 2019 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2019/08/'> August 2019 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2019/07/'> July 2019 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2019/06/'> June 2019 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2019/05/'> May 2019 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2019/04/'> April 2019 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2019/03/'> March 2019 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2018/12/'> December 2018 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2018/11/'> November 2018 &nbsp;(26)</option>
	<option value='https://www.bigblueinteractive.com/2018/10/'> October 2018 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2018/08/'> August 2018 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2018/07/'> July 2018 &nbsp;(16)</option>
	<option value='https://www.bigblueinteractive.com/2018/06/'> June 2018 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2018/04/'> April 2018 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2018/03/'> March 2018 &nbsp;(25)</option>
	<option value='https://www.bigblueinteractive.com/2018/02/'> February 2018 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2018/01/'> January 2018 &nbsp;(21)</option>
	<option value='https://www.bigblueinteractive.com/2017/12/'> December 2017 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2017/11/'> November 2017 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2017/10/'> October 2017 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2017/09/'> September 2017 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2017/08/'> August 2017 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2017/07/'> July 2017 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2017/05/'> May 2017 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2017/04/'> April 2017 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2017/02/'> February 2017 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2017/01/'> January 2017 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2016/12/'> December 2016 &nbsp;(43)</option>
	<option value='https://www.bigblueinteractive.com/2016/11/'> November 2016 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2016/10/'> October 2016 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2016/08/'> August 2016 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2016/07/'> July 2016 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='https://www.bigblueinteractive.com/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2016/03/'> March 2016 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2016/02/'> February 2016 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2016/01/'> January 2016 &nbsp;(43)</option>
	<option value='https://www.bigblueinteractive.com/2015/12/'> December 2015 &nbsp;(45)</option>
	<option value='https://www.bigblueinteractive.com/2015/11/'> November 2015 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2015/10/'> October 2015 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2015/09/'> September 2015 &nbsp;(40)</option>
	<option value='https://www.bigblueinteractive.com/2015/08/'> August 2015 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2015/07/'> July 2015 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2015/06/'> June 2015 &nbsp;(25)</option>
	<option value='https://www.bigblueinteractive.com/2015/05/'> May 2015 &nbsp;(29)</option>
	<option value='https://www.bigblueinteractive.com/2015/04/'> April 2015 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2015/03/'> March 2015 &nbsp;(49)</option>
	<option value='https://www.bigblueinteractive.com/2015/02/'> February 2015 &nbsp;(24)</option>
	<option value='https://www.bigblueinteractive.com/2015/01/'> January 2015 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2014/12/'> December 2014 &nbsp;(47)</option>
	<option value='https://www.bigblueinteractive.com/2014/11/'> November 2014 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2014/10/'> October 2014 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2014/09/'> September 2014 &nbsp;(49)</option>
	<option value='https://www.bigblueinteractive.com/2014/08/'> August 2014 &nbsp;(84)</option>
	<option value='https://www.bigblueinteractive.com/2014/07/'> July 2014 &nbsp;(89)</option>
	<option value='https://www.bigblueinteractive.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='https://www.bigblueinteractive.com/2014/05/'> May 2014 &nbsp;(47)</option>
	<option value='https://www.bigblueinteractive.com/2014/04/'> April 2014 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2014/03/'> March 2014 &nbsp;(46)</option>
	<option value='https://www.bigblueinteractive.com/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2014/01/'> January 2014 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2013/12/'> December 2013 &nbsp;(51)</option>
	<option value='https://www.bigblueinteractive.com/2013/11/'> November 2013 &nbsp;(38)</option>
	<option value='https://www.bigblueinteractive.com/2013/10/'> October 2013 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2013/09/'> September 2013 &nbsp;(40)</option>
	<option value='https://www.bigblueinteractive.com/2013/08/'> August 2013 &nbsp;(48)</option>
	<option value='https://www.bigblueinteractive.com/2013/07/'> July 2013 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2013/06/'> June 2013 &nbsp;(25)</option>
	<option value='https://www.bigblueinteractive.com/2013/05/'> May 2013 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2013/04/'> April 2013 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2013/03/'> March 2013 &nbsp;(24)</option>
	<option value='https://www.bigblueinteractive.com/2013/02/'> February 2013 &nbsp;(16)</option>
	<option value='https://www.bigblueinteractive.com/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2012/12/'> December 2012 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2012/11/'> November 2012 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2012/10/'> October 2012 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2012/09/'> September 2012 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2012/08/'> August 2012 &nbsp;(56)</option>
	<option value='https://www.bigblueinteractive.com/2012/07/'> July 2012 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2012/06/'> June 2012 &nbsp;(20)</option>
	<option value='https://www.bigblueinteractive.com/2012/05/'> May 2012 &nbsp;(21)</option>
	<option value='https://www.bigblueinteractive.com/2012/04/'> April 2012 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2012/03/'> March 2012 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2012/02/'> February 2012 &nbsp;(20)</option>
	<option value='https://www.bigblueinteractive.com/2012/01/'> January 2012 &nbsp;(39)</option>
	<option value='https://www.bigblueinteractive.com/2011/12/'> December 2011 &nbsp;(39)</option>
	<option value='https://www.bigblueinteractive.com/2011/11/'> November 2011 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2011/10/'> October 2011 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2011/09/'> September 2011 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2011/08/'> August 2011 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2011/07/'> July 2011 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2011/06/'> June 2011 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2011/05/'> May 2011 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2011/02/'> February 2011 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2011/01/'> January 2011 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2010/12/'> December 2010 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2010/11/'> November 2010 &nbsp;(38)</option>
	<option value='https://www.bigblueinteractive.com/2010/10/'> October 2010 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2010/09/'> September 2010 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2010/08/'> August 2010 &nbsp;(52)</option>
	<option value='https://www.bigblueinteractive.com/2010/07/'> July 2010 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2010/06/'> June 2010 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2010/05/'> May 2010 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2010/03/'> March 2010 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2010/02/'> February 2010 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='https://www.bigblueinteractive.com/2009/12/'> December 2009 &nbsp;(44)</option>
	<option value='https://www.bigblueinteractive.com/2009/11/'> November 2009 &nbsp;(29)</option>
	<option value='https://www.bigblueinteractive.com/2009/10/'> October 2009 &nbsp;(42)</option>
	<option value='https://www.bigblueinteractive.com/2009/09/'> September 2009 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2009/08/'> August 2009 &nbsp;(55)</option>
	<option value='https://www.bigblueinteractive.com/2009/07/'> July 2009 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2009/06/'> June 2009 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2009/05/'> May 2009 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2009/04/'> April 2009 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2009/03/'> March 2009 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2009/02/'> February 2009 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2009/01/'> January 2009 &nbsp;(27)</option>
	<option value='https://www.bigblueinteractive.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='https://www.bigblueinteractive.com/2008/11/'> November 2008 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2008/10/'> October 2008 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2008/09/'> September 2008 &nbsp;(27)</option>
	<option value='https://www.bigblueinteractive.com/2008/08/'> August 2008 &nbsp;(48)</option>
	<option value='https://www.bigblueinteractive.com/2008/07/'> July 2008 &nbsp;(26)</option>
	<option value='https://www.bigblueinteractive.com/2008/06/'> June 2008 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2008/05/'> May 2008 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='https://www.bigblueinteractive.com/2008/03/'> March 2008 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2008/02/'> February 2008 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2008/01/'> January 2008 &nbsp;(39)</option>
	<option value='https://www.bigblueinteractive.com/2007/12/'> December 2007 &nbsp;(40)</option>
	<option value='https://www.bigblueinteractive.com/2007/11/'> November 2007 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2007/10/'> October 2007 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2007/09/'> September 2007 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2007/08/'> August 2007 &nbsp;(59)</option>
	<option value='https://www.bigblueinteractive.com/2007/07/'> July 2007 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2007/06/'> June 2007 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2007/05/'> May 2007 &nbsp;(21)</option>
	<option value='https://www.bigblueinteractive.com/2007/04/'> April 2007 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2007/03/'> March 2007 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='https://www.bigblueinteractive.com/2007/01/'> January 2007 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2006/12/'> December 2006 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2006/11/'> November 2006 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2006/10/'> October 2006 &nbsp;(30)</option>
	<option value='https://www.bigblueinteractive.com/2006/09/'> September 2006 &nbsp;(29)</option>
	<option value='https://www.bigblueinteractive.com/2006/08/'> August 2006 &nbsp;(60)</option>
	<option value='https://www.bigblueinteractive.com/2006/07/'> July 2006 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2006/06/'> June 2006 &nbsp;(16)</option>
	<option value='https://www.bigblueinteractive.com/2006/05/'> May 2006 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2006/04/'> April 2006 &nbsp;(4)</option>
	<option value='https://www.bigblueinteractive.com/2006/02/'> February 2006 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2006/01/'> January 2006 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2005/12/'> December 2005 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2005/11/'> November 2005 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2005/10/'> October 2005 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2005/09/'> September 2005 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2005/08/'> August 2005 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2005/07/'> July 2005 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2005/04/'> April 2005 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2005/02/'> February 2005 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2005/01/'> January 2005 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2004/12/'> December 2004 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2004/11/'> November 2004 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2004/10/'> October 2004 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2004/09/'> September 2004 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2004/08/'> August 2004 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2004/07/'> July 2004 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2004/06/'> June 2004 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2004/04/'> April 2004 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2004/03/'> March 2004 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2004/02/'> February 2004 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2004/01/'> January 2004 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2003/12/'> December 2003 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2003/11/'> November 2003 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2003/10/'> October 2003 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2003/09/'> September 2003 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2003/08/'> August 2003 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2003/07/'> July 2003 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2003/06/'> June 2003 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2003/05/'> May 2003 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2003/04/'> April 2003 &nbsp;(4)</option>
	<option value='https://www.bigblueinteractive.com/2003/02/'> February 2003 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2003/01/'> January 2003 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2002/12/'> December 2002 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2002/11/'> November 2002 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2002/10/'> October 2002 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2002/09/'> September 2002 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2002/08/'> August 2002 &nbsp;(21)</option>
	<option value='https://www.bigblueinteractive.com/2002/07/'> July 2002 &nbsp;(4)</option>
	<option value='https://www.bigblueinteractive.com/2002/05/'> May 2002 &nbsp;(4)</option>
	<option value='https://www.bigblueinteractive.com/2002/04/'> April 2002 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2002/03/'> March 2002 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2002/02/'> February 2002 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2002/01/'> January 2002 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2001/12/'> December 2001 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2001/11/'> November 2001 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2001/10/'> October 2001 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2001/09/'> September 2001 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2001/08/'> August 2001 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2001/07/'> July 2001 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2001/05/'> May 2001 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2001/04/'> April 2001 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2001/02/'> February 2001 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2001/01/'> January 2001 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/2000/12/'> December 2000 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2000/11/'> November 2000 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2000/10/'> October 2000 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/2000/09/'> September 2000 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2000/08/'> August 2000 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2000/07/'> July 2000 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2000/06/'> June 2000 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2000/04/'> April 2000 &nbsp;(5)</option>
	<option value='https://www.bigblueinteractive.com/2000/02/'> February 2000 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2000/01/'> January 2000 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1999/12/'> December 1999 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/1999/11/'> November 1999 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/1999/10/'> October 1999 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/1999/09/'> September 1999 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1999/08/'> August 1999 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/1999/07/'> July 1999 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1999/04/'> April 1999 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1999/03/'> March 1999 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1999/02/'> February 1999 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1998/12/'> December 1998 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/1998/11/'> November 1998 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1998/10/'> October 1998 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/1998/09/'> September 1998 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1998/08/'> August 1998 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1998/07/'> July 1998 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1998/04/'> April 1998 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1998/03/'> March 1998 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1998/02/'> February 1998 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1997/12/'> December 1997 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/1997/11/'> November 1997 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1997/10/'> October 1997 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/1997/09/'> September 1997 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1997/08/'> August 1997 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1997/07/'> July 1997 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/1997/06/'> June 1997 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1997/04/'> April 1997 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1997/03/'> March 1997 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1996/12/'> December 1996 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/1996/11/'> November 1996 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/1996/10/'> October 1996 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/1996/09/'> September 1996 &nbsp;(5)</option>
	<option value='https://www.bigblueinteractive.com/1996/08/'> August 1996 &nbsp;(5)</option>
	<option value='https://www.bigblueinteractive.com/1996/07/'> July 1996 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1996/05/'> May 1996 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1996/04/'> April 1996 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1995/07/'> July 1995 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1995/05/'> May 1995 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2020/03/'>  0 &nbsp;(1)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></aside><!--widget end --><!--widget start --><aside id="text-533808692" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><!-- Ezoic - ROS Lower Box (AdSense) - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-103">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ROS - Lower 300x250 Box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1566320450447229"
     data-ad-slot="8997951193"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - ROS Lower Box (AdSense) - sidebar_middle --></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-533808694" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"></div>
		</div></aside><!--widget end --><!--widget start --><aside id="custom_html-4" class="widget_text dbx-box suf-widget widget_custom_html"><div class="widget_text dbx-content"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<a href="http://pcqb.com" rel="nofollow"><img src="/images/pcqb-we-fix-broken-sites.png" title="Site managed by PCQB WordPress Support" alt="We Fix Broken Websites"  ></a>
</div></div></div></aside><!--widget end -->		</div>
		<!-- /#wsidebar-bottom -->
</div>	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">	<p><b>Part of the USA Today Sports Media Group</b><br>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. The site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="http://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.

</p>
</td>
				<td class="cred-center">&nbsp;</td>
				<td class="cred-right"><p>
All contents (unless otherwise specified) copyright ©  1995 - 2020
Big Blue Interactive, LLC. All Rights Reserved.<br>Site Managed by<br> <a href="http://www.pcqb.com/" target="new" rel-"nofollow">PCQB WordPress Support</a>
</p>
</td>
			</tr>
		</table>
	</div>
</footer>
<!-- 76 queries, 47MB in 1.625 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<!-- SMG_BigBlueInteractive/skin/sports/football/nfl.main -->
<div id='usmg_ad_SMG_BigBlueInteractive_skin_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/skin/sports/football/nfl.main', [1,1], 'usmg_ad_SMG_BigBlueInteractive_skin_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_skin_sports_football_nfl.main');
         });
     </script>
</div>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.bigblueinteractive.com","siteURLq":"https:\/\/www.bigblueinteractive.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="bigblueinteractive_com",_audins_did=124135;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bigblueinteractive_com,DomainId.124135" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
