<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-0&cb=5', false, [], true, false, true, false);</script>
	
	<link rel="pingback" href="https://www.bigblueinteractive.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://www.bigblueinteractive.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Giants Re-Sign C.J. Board; Nate Solder May Return at Reduced Price - Big Blue Interactive</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/counters.js"><link rel="preconnect" href="https://static.hupso.com/share/js/counters.js"><link rel="preload" href="https://static.hupso.com/share/js/counters.js"><meta property="og:image" content="https://www.bigblueinteractive.com/wp-content/uploads/2019/11/Nate-Solder-New-York-Giants-September-22-2019-300x198.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New York Giants re-signed restricted free agent WR C.J. Board. LT Nate Solder may return if accepts salary cut."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Giants Re-Sign C.J. Board; Nate Solder May Return at Reduced Price - Big Blue Interactive" />
<meta property="og:description" content="New York Giants re-signed restricted free agent WR C.J. Board. LT Nate Solder may return if accepts salary cut." />
<meta property="og:url" content="https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/" />
<meta property="og:site_name" content="Big Blue Interactive" />
<meta property="article:author" content="https://www.facebook.com/BigBlueInteract" />
<meta property="article:tag" content="C.J. Board" />
<meta property="article:section" content="News and Notes" />
<meta property="article:published_time" content="2021-03-12T14:38:57+00:00" />
<meta property="og:image" content="https://www.bigblueinteractive.com/wp-content/uploads/2019/11/Nate-Solder-New-York-Giants-September-22-2019.jpg" />
<meta property="og:image:secure_url" content="https://www.bigblueinteractive.com/wp-content/uploads/2019/11/Nate-Solder-New-York-Giants-September-22-2019.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="429" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="New York Giants re-signed restricted free agent WR C.J. Board. LT Nate Solder may return if accepts salary cut." />
<meta name="twitter:title" content="Giants Re-Sign C.J. Board; Nate Solder May Return at Reduced Price - Big Blue Interactive" />
<meta name="twitter:image" content="https://www.bigblueinteractive.com/wp-content/uploads/2019/11/Nate-Solder-New-York-Giants-September-22-2019.jpg" />
<meta name="twitter:creator" content="@BigBlueInteract" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bigblueinteractive.com/#organization","name":"Big Blue Interactive, LLC","url":"https://www.bigblueinteractive.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.bigblueinteractive.com/#logo","url":"https://www.bigblueinteractive.com/wp-content/uploads/2013/07/BBI-Logo.png","width":700,"height":350,"caption":"Big Blue Interactive, LLC"},"image":{"@id":"https://www.bigblueinteractive.com/#logo"}},{"@type":"WebSite","@id":"https://www.bigblueinteractive.com/#website","url":"https://www.bigblueinteractive.com/","name":"Big Blue Interactive","publisher":{"@id":"https://www.bigblueinteractive.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bigblueinteractive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/#primaryimage","url":"https://www.bigblueinteractive.com/wp-content/uploads/2019/11/Nate-Solder-New-York-Giants-September-22-2019.jpg","width":650,"height":429,"caption":"Nate Solder, New York Giants (September 22, 2019)"},{"@type":"WebPage","@id":"https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/#webpage","url":"https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/","inLanguage":"en-US","name":"Giants Re-Sign C.J. Board; Nate Solder May Return at Reduced Price - Big Blue Interactive","isPartOf":{"@id":"https://www.bigblueinteractive.com/#website"},"primaryImageOfPage":{"@id":"https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/#primaryimage"},"datePublished":"2021-03-12T14:38:57+00:00","dateModified":"2021-03-12T14:38:57+00:00","description":"New York Giants re-signed restricted free agent WR C.J. Board. LT Nate Solder may return if accepts salary cut."},{"@type":"Article","@id":"https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/#article","isPartOf":{"@id":"https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/#webpage"},"author":{"@id":"https://www.bigblueinteractive.com/#/schema/person/7bc6068dd4b7926c9895fe04a8b6a25c"},"headline":"Giants Re-Sign C.J. Board; Nate Solder May Return at Reduced Price","datePublished":"2021-03-12T14:38:57+00:00","dateModified":"2021-03-12T14:38:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/#webpage"},"publisher":{"@id":"https://www.bigblueinteractive.com/#organization"},"image":{"@id":"https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/#primaryimage"},"keywords":"C.J. Board","articleSection":"News and Notes"},{"@type":["Person"],"@id":"https://www.bigblueinteractive.com/#/schema/person/7bc6068dd4b7926c9895fe04a8b6a25c","name":"Eric Kennedy","image":{"@type":"ImageObject","@id":"https://www.bigblueinteractive.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2bf6393a4f959150ea379c639f08d40b?s=96&d=mm&r=g","caption":"Eric Kennedy"},"description":"Eric Kennedy is Editor-in-Chief of BigBlueInteractive.com, a publication of Big Blue Interactive, LLC. Follow @BigBlueInteract on Twitter.","sameAs":["https://www.facebook.com/BigBlueInteract","https://twitter.com/BigBlueInteract"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Blue Interactive &raquo; Feed" href="https://www.bigblueinteractive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Blue Interactive &raquo; Comments Feed" href="https://www.bigblueinteractive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bigblueinteractive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bigblueinteractive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-google-fonts-css' href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/skins/light-theme-gray-1/skin.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-child-css'  href='https://www.bigblueinteractive.com/wp-content/themes/bbitheme/style.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='https://www.bigblueinteractive.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='https://www.bigblueinteractive.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"6000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='https://www.bigblueinteractive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bigblueinteractive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bigblueinteractive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bigblueinteractive.com/?p=102994' />
<link rel="alternate" type="application/json+oembed" href="https://www.bigblueinteractive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigblueinteractive.com%2F2021%2F03%2F12%2Fgiants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bigblueinteractive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigblueinteractive.com%2F2021%2F03%2F12%2Fgiants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://www.bigblueinteractive.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://www.bigblueinteractive.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.bigblueinteractive.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://www.bigblueinteractive.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" />

</noscript>

<!-- End comScore Tag --><script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt_mobile.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.enableServices();
googletag.pubads().setTargeting("page_url", "URL");
});
</script><!-- Begin YES header tag -->
<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag --><!-- Start DFP SETUP - Header Tags -->
<script type='text/javascript'>
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type='text/javascript'>
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>
<!-- DFP SETUP end --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script><script language="JavaScript" 
   type="text/JavaScript">
function changePage(newLoc)
 {
   nextPage = newLoc.options[newLoc.selectedIndex].value
		
   if (nextPage != "")
   {
      document.location.href = nextPage
   }
 }
</script><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#widgets-above-header .suf-widget{background:#444444;border:none;}
#cred { background:#ffffff;}
aside#text-3{background:#000078;}
div#sidebar {background:#000078;border:none;margin-top:0px;}
#header { padding: 0px; }
div.suf-mag-excerpts-header{font-size:20px;color:#444444;}
h2.suf-mag-headlines-title{font-size:20px;color:#444444;}
div.suf-mag-categories-header{font-size:20px;color:#444444;}
div.suf-mag-excerpt-image{width:200px;float:left;background:#FFFFFF;}
div#sidebar-2 li {list-style:none;margin:0;background:none;}
#nav ul.sf-menu {margin-bottom:1px;}
#nav ul.sf-menu a.with-arrow{padding-left:16px;}

aside#text-226374681 {padding:0;margin:0;text-align:center;}
aside#text-226374681 div.textwidget{padding:0;margin:0;text-align:center;}
.down-ptr {background:none;width:2px;}
div#eazyest-gallery-1{margin-bottom:50px;}

#nav.continuous{position: relative; z-index: 99999; }

h1.blogtitle, h2.blogtitle{
padding: 0px;
margin: 0px;
width: 650px;  
overflow:none;  
}

#header-widgets div.widget_text{
 border:none;
  width:260px;
 padding-left:10px;
 text-align:right; 
  
}

@media (max-width: 649px) {

h1.header {
width: 100%;
height: auto;
}

h2.header {
width: 100%;
height: auto;
}

.blogtitle img {
width: 100%;
height: auto;
}
}

@media  ( max-width :  480px ) {

section.suf-mag-headlines{display:none;}

}			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->




<script type="text/javascript">var ezouid = "1";</script><base href="https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 124135;
var ezdomain = 'bigblueinteractive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":124135,"domain_test_group":20200409,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b041d3d2-daed-4648-7b29-08bf41dffcaf","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":111066,"response_time_orig":4,"serverid":"34.229.201.72:26328","state":"VA","t_epoch":1615640765,"template_id":126,"time_on_site_visit":0,"url":"https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/","user_id":0,"word_count":1509,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_124135=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["b041d3d2-daed-4648-7b29-08bf41dffcaf", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-102994 single-format-standard light-theme-gray-1 suffusion-custom preset-custom-componentspx device-desktop">

    			<!-- #widgets-above-header -->
	<div id="widgets-above-header" class='warea fix'>
		<div class='col-control'>
<!-- widget start --><div id="custom_html-3" class="widget_text widget_custom_html suf-widget suf-widget-1c"><div class="textwidget custom-html-widget"><!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.main -->
<div id='usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.main', [728,90], 'usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.main');
         });
     </script>
</div>
</div></div><!-- widget end -->		</div>
	</div>
	<!-- /#widgets-above-header -->
		<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="https://www.bigblueinteractive.com"><img src='http://bigblueinteractive.com/images/header-image-700.gif' alt='Big Blue Interactive'/></a></h2>
		<div class="description hidden">The Latest News, Analysis and Discussion of the New York Football Giants</div>
    </header><!-- /header -->
	<!-- #header-widgets -->
	<div id="header-widgets" class="warea">
<!-- widget start --><div id="text-533808691" class="widget_text suf-widget suf-widget-1c">			<div class="textwidget">&nbsp;</div>
		</div><!-- widget end -->	</div>
	<!-- /#header-widgets -->
 	<nav id="nav" class="continuous fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-33111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-33111 dd-tab"><a href="https://www.bigblueinteractive.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-33113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33113"><a href="https://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms Of Use</a></li>
	<li id="menu-item-33114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33114"><a href="https://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a></li>
	<li id="menu-item-33115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33115"><a href="https://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-33116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33116"><a href="https://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a></li>
	<li id="menu-item-33117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33117"><a href="https://www.bigblueinteractive.com/information-pages/about-us/">About Us</a></li>
	<li id="menu-item-72147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72147"><a href="https://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-33112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33112 dd-tab"><a href="http://corner.bigblueinteractive.com/index.php">Corner Forum</a>
<ul class="sub-menu">
	<li id="menu-item-33119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33119"><a href="http://corner.bigblueinteractive.com/index.php?show=1">All Threads</a></li>
	<li id="menu-item-33120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33120"><a href="http://corner.bigblueinteractive.com/index.php?show=2">Football Threads</a></li>
	<li id="menu-item-33121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33121"><a href="http://corner.bigblueinteractive.com/index.php?show=3">Non-Football Threads</a></li>
	<li id="menu-item-33122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33122"><a href="http://corner.bigblueinteractive.com/index.php?show=5">Forum Archives</a></li>
</ul>
</li>
<li id="menu-item-35092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35092 dd-tab"><a href="#">Gameday</a>
<ul class="sub-menu">
	<li id="menu-item-35093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35093"><a href="https://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a></li>
	<li id="menu-item-35094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35094"><a href="https://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">BBI Game Previews and Reviews</a></li>
	<li id="menu-item-35096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35096"><a target="_blank" rel="noopener noreferrer" href="http://www.nfl.com/standings">Standings (NFL.com)</a></li>
	<li id="menu-item-35097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35097"><a target="_blank" rel="noopener noreferrer" href="https://www.giants.com/team/stats/">Statistics (Giants.com)</a></li>
	<li id="menu-item-35095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35095"><a href="https://www.bigblueinteractive.com/new-york-giants-historical-statistics/">Historical Statistics</a></li>
</ul>
</li>
<li id="menu-item-33118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-33118 dd-tab"><a href="https://www.bigblueinteractive.com">Team</a>
<ul class="sub-menu">
	<li id="menu-item-33123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33123"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a></li>
	<li id="menu-item-33124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33124"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a></li>
	<li id="menu-item-33125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33125"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a></li>
	<li id="menu-item-33126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33126"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a></li>
	<li id="menu-item-33127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33127"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a></li>
</ul>
</li>
<li id="menu-item-35103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35103 dd-tab"><a href="#">Team Building</a>
<ul class="sub-menu">
	<li id="menu-item-35104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="https://www.bigblueinteractive.com/free-agency/">Free Agency</a></li>
	<li id="menu-item-35105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="https://www.bigblueinteractive.com/new-york-giants-nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-35106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35106"><a href="https://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a></li>
</ul>
</li>
<li id="menu-item-33128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33128 dd-tab"><a href="https://www.bigblueinteractive.com/information-pages/annual-records-and-team-accolades/">Giants Info &#038; History</a>
<ul class="sub-menu">
	<li id="menu-item-33130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33130"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a></li>
	<li id="menu-item-33131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33131"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a></li>
	<li id="menu-item-33132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33132"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a></li>
	<li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33133"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a></li>
	<li id="menu-item-33134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33134"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a></li>
	<li id="menu-item-33135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33135"><a href="https://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a></li>
	<li id="menu-item-33136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33136"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a></li>
	<li id="menu-item-33137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33137"><a href="https://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a></li>
</ul>
</li>
<li id="menu-item-35102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35102 dd-tab"><a href="#">Info/Links</a>
<ul class="sub-menu">
	<li id="menu-item-35107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="https://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a></li>
	<li id="menu-item-48512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48512"><a href="https://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant of the Year Award</a></li>
	<li id="menu-item-35108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35108"><a href="https://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a></li>
	<li id="menu-item-35109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35109"><a href="https://www.bigblueinteractive.com/glossary/">Glossary</a></li>
	<li id="menu-item-35110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35110"><a href="https://www.bigblueinteractive.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-33129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33129 dd-tab"><a href="http://astore.amazon.com/bigblueintera-20">BBI Shop</a>
<ul class="sub-menu">
	<li id="menu-item-33140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33140"><a href="https://www.amazon.com/?_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=ur2&#038;tag=bigblueintera-20">Amazon.com</a></li>
</ul>
</li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
		

<!-- Feb 2019  Launchpad goes below here -->

<!-- SMG_BigBlueInteractive/launchpad/sports/football/nfl.main -->
<div id='usmg_ad_SMG_BigBlueInteractive_launchpad_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/launchpad/sports/football/nfl.main', [[970,66],[970,250]], 'usmg_ad_SMG_BigBlueInteractive_launchpad_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_launchpad_sports_football_nfl.main');
         });
     </script>
</div>



	
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->	<article class="post-102994 post type-post status-publish format-standard has-post-thumbnail hentry category-news-and-notes tag-c-j-board category-3-id full-content meta-position-corners fix" id="post-102994">


<!-- SMG_BigBlueInteractive/outstream/sports/football/nfl.general -->


<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/0ed7b503-aa2d-46c4-85ad-88669fa21b92.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script>


<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='https://www.bigblueinteractive.com/2021/03/12/giants-re-sign-c-j-board-nate-solder-may-return-at-reduced-price/' class='entry-title' rel='bookmark' title='Giants Re-Sign C.J. Board; Nate Solder May Return at Reduced Price' >Giants Re-Sign C.J. Board; Nate Solder May Return at Reduced Price</a></h1>
		<div class="postdata fix">
		<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="https://www.bigblueinteractive.com/author/eric-kennedy/" class="url fn" rel="author">Eric Kennedy</a></span></span>	</div><!-- /.postdata -->
		</div><!-- /.title -->
		<div class="date"><span class="month">Mar</span> <span
			class="day">12</span><span class="year">2021</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2021-03-12T10:38:57-04:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<!-- Start USAT June 2018 Code  -->

<div class="ctcg_68715" style="width:1px;height:1px"></div>
<script>(function(doc){

                                var gec = function(c){return doc.getElementsByClassName ? doc.getElementsByClassName(c) : doc.querySelectorAll("."+c);}

                                var tpc = "[ENTER_CLICK_URL_UNESCAPED]",

                                                tpi = "[ENTER_IMPRESSION_URL_UNESCAPED]",

                                                ch = "",

                                                p = location.protocol === "https:" ? "https:" : "http:", s = doc.createElement("script"),

                                                idx = gec("ct_invocation_68715").length,c = gec("ctcg_68715");

                                s.className="ct_invocation_68715 ct_invocation_68715_"+idx;

                                if (c&&c[0]) c[0].className = "ctcg_68715_" + idx;

                                s.setAttribute("tpc",tpc);s.setAttribute("tpi",tpi);s.setAttribute("ch", ch);

                                s.src = p+"//invocation.combotag.com/placement_invocation?id=68715&idx="+idx;

                                doc.getElementsByTagName("head")[0].appendChild(s);

                })(document);

</script>


<!-- End USAT June 2018 Code  --><div class="pf-content"><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:2px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google","pinterest");var hupso_twitter_via = "bigblueinteract";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="bigblueinteract";var hupso_url_c="";var hupso_title_c="Giants Re-Sign C.J. Board; Nate Solder May Return at Reduced Price";</script><script type="text/javascript" src="https://static.hupso.com/share/js/counters.js"></script><!-- Hupso Share Buttons --></div><div id="attachment_95877" style="width: 660px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-95877" src="https://www.bigblueinteractive.com/wp-content/uploads/2019/11/Nate-Solder-New-York-Giants-September-22-2019.jpg" alt="Nate Solder, New York Giants (September 22, 2019)" width="650" height="429" class="size-full wp-image-95877" srcset="https://www.bigblueinteractive.com/wp-content/uploads/2019/11/Nate-Solder-New-York-Giants-September-22-2019.jpg 650w, https://www.bigblueinteractive.com/wp-content/uploads/2019/11/Nate-Solder-New-York-Giants-September-22-2019-300x198.jpg 300w, https://www.bigblueinteractive.com/wp-content/uploads/2019/11/Nate-Solder-New-York-Giants-September-22-2019-150x99.jpg 150w" sizes="(max-width: 650px) 100vw, 650px" /><p id="caption-attachment-95877" class="wp-caption-text">Nate Solder – © USA TODAY Sports</p></div>
<p><strong>NEW YORK GIANTS RE-SIGN C.J. BOARD&#8230;</strong><br />
<em>ESPN</em> is reporting that the New York Giants have re-signed restricted free agent wide receiver C.J. Board. <span>The Giants claime</span>d Board off of waiver<span>s from the Jacksonville Jaguars in August 2020. He surprisingly played in 14 games, including four starts, but only finished with 11 catches for 101 yards and no touchdowns. </span></p>
<p><span>The 6’1”, 181-pound Board was originally signed as an undrafted rookie free agent by the Baltimore Ravens after the 2017 NFL Draft. He has spent time with the Ravens (2017), Tennessee Titans (2017), Cleveland Browns (2017-2018), and Jaguars (2018-2019). Before coming to the Giants, his only regular-season experience came in 2019 when his played in four games for the Jaguars and finished the year with just two catches for 31 yards.</span></p>
<p><strong>REPORT &#8211; NATE SOLDER MAY RETURN AT REDUCED PRICE&#8230;</strong><br />
<em>The Athletic</em> is reporting that left tackle Nate Solder might remain with the New York Giants as both sides are discussing a re-structured contract. Solder, who soon turns 33, is currently scheduled to count $16.5 million against the 2021 salary cap. Solder has two years left on his current contract with scheduled base salary payments of $9.9 million in both 2021 and 2022.</p>
<p><span>Solder opted out of the 2020 NFL season due to the COVID-19 issue and his starting spot was taken over by 2020 1st-round draft pick Andrew Thomas.</span></p>
<p><span>The 6’8”, 325-pound Solder was drafted in the 1st round of the 2011 NFL Draft by the New England Patriots. </span><span>In March 2018, the Giants made Solder the highest-paid offensive lineman in the NFL when they signed him away from the Patriots as unrestricted free agent. However, despite 32 straight starts at left tackle for New York, Solder&#8217;s play has been inconsistent at best with the Giants.</span></p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></div>			</div><!--/entry -->

		</div><!-- .entry-container -->
<div class='author-info fix'>
<h4>Eric Kennedy</h4>
<img alt='' src='https://secure.gravatar.com/avatar/2bf6393a4f959150ea379c639f08d40b?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2bf6393a4f959150ea379c639f08d40b?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />Eric Kennedy is Editor-in-Chief of BigBlueInteractive.com, a publication of Big Blue Interactive, LLC. Follow @BigBlueInteract on Twitter.</div>
<footer class="post-footer postdata fix">
		<span class="category"><span class="icon">&nbsp;</span><a href="https://www.bigblueinteractive.com/category/news-and-notes/" rel="category tag">News and Notes</a></span>
		<span class="tags tax"><span class="icon">&nbsp;</span>Tagged with: <a href="https://www.bigblueinteractive.com/tag/c-j-board/" rel="tag">C.J. Board</a></span>
	</footer><!-- .post-footer -->
<section id="comments">
<p>Sorry, the comment form is closed at this time.</p></section>   <!-- #comments -->	
	</article>
	
	<!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="https://www.bigblueinteractive.com/2021/03/10/new-york-giants-cut-kevin-zeitler/" rel="prev"><span class="icon">&nbsp;</span> New York Giants Cut Kevin Zeitler</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-wrap' class='sidebar-wrap sidebar-wrap-right fix'>		<!-- #wsidebar-top -->
		<div id="wsidebar-top" class="dbx-group right boxed warea">
<!--widget start --><aside id="custom_html-2" class="widget_text dbx-box suf-widget widget_custom_html"><div class="widget_text dbx-content"><div class="textwidget custom-html-widget"><!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.main -->
<div id='usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.main', [[300,250],[300,600]], 'usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.main');
         });
     </script>
</div>



</div></div></aside><!--widget end --><!--widget start --><aside id="wp_category_post_list_itg-2" class="dbx-box suf-widget widget_wp_category_post_list_itg"><div class="dbx-content"><h3 class="dbx-handle plain"><a href="https://www.bigblueinteractive.com/category/cornerposts/">Corner Forum Highlights</a></h3><ul class="wp-cpl-widget wp-cpl-theme-0"><li class="wp-cpl wp-cpl-even"><a href="https://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=606639&#038;show_all=1#new_tab" title="Permalink to: Forum Post: Optimism that Solder will Return" target="_self">Forum Post: Optimism that Solder will Return</a></li>
<li class="wp-cpl wp-cpl-odd"><a href="https://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=606638&#038;show_all=1#new_tab" title="Permalink to: Forum Post: Vacchiano: How the Giant wound up in salary cap hell" target="_self">Forum Post: Vacchiano: How the Giant wound up in salary cap hell</a></li>
<li class="wp-cpl wp-cpl-even"><a href="https://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=606622#new_tab" title="Permalink to: Forum Post: Rannan: Kenny Golladay or Bust?" target="_self">Forum Post: Rannan: Kenny Golladay or Bust?</a></li>
<li class="wp-cpl wp-cpl-odd"><a href="https://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=606614&#038;show_all=1#new_tab" title="Permalink to: Forum Post: I’ve been a Gettleman supporter for the last few years" target="_self">Forum Post: I’ve been a Gettleman supporter for the last few years</a></li>
</ul><p class="wp-cpl-teaser">The Hottest Discussions in BBI's Corner Forum</p></div></aside><!--widget end --><!--widget start --><aside id="text-533808690" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><b><a href="https://www.bigblueinteractive.com/category/news-and-notes/"> Do you miss the old Front Page Layout? <br/> Click here to see it!</a></b></div>
		</div></aside><!--widget end --><!--widget start --><aside id="categories-2" class="dbx-box suf-widget widget_categories"><div class="dbx-content"><h3 class="dbx-handle plain">Content Sections</h3><form action="https://www.bigblueinteractive.com" method="get"><label class="screen-reader-text" for="cat">Content Sections</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8">Articles&nbsp;&nbsp;(1,139)</option>
	<option class="level-0" value="34">Corner Forum Highlights&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="390">Features&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="64">Game Previews and Reviews&nbsp;&nbsp;(1,020)</option>
	<option class="level-0" value="60">Giant Thoughts&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="39">Media&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="40">New York Giants History&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="3">News and Notes&nbsp;&nbsp;(3,665)</option>
	<option class="level-0" value="9">Roster Breakdown&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="82">The Draft&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="7">The Salary Cap&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="65">Training Camp&nbsp;&nbsp;(344)</option>
	<option class="level-0" value="106">Website Business&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside><!--widget end --><!--widget start --><aside id="search-3" class="dbx-box suf-widget search"><div class="dbx-content">
<form method="get" class="searchform " action="https://www.bigblueinteractive.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</div></aside><!--widget end -->		</div>
		<!-- /#wsidebar-top -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="media_image-2" class="suf-flat-widget widget_media_image"><a href="http://web.yesnetwork.com/"><img width="246" height="127" src="https://www.bigblueinteractive.com/wp-content/uploads/YES-Logo-November-2020-cropped.png" class="image wp-image-101239  attachment-full size-full" alt="Yes Network Logo" style="max-width: 100%; height: auto;" srcset="https://www.bigblueinteractive.com/wp-content/uploads/YES-Logo-November-2020-cropped.png 246w, https://www.bigblueinteractive.com/wp-content/uploads/YES-Logo-November-2020-cropped-150x77.png 150w" sizes="(max-width: 246px) 100vw, 246px" /></a></aside><!--widget end --></div><!--/sidebar -->
</div>
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right boxed warea" id="sidebar-2">

  
</div><!--/sidebar-2 -->
</div>
		<!-- #wsidebar-bottom -->
		<div id="wsidebar-bottom" class="dbx-group right boxed warea">
<!--widget start --><aside id="archives-2" class="dbx-box suf-widget widget_archive"><div class="dbx-content"><h3 class="dbx-handle plain">Posts By Month</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Posts By Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.bigblueinteractive.com/2021/03/'> March 2021 &nbsp;(39)</option>
	<option value='https://www.bigblueinteractive.com/2021/02/'> February 2021 &nbsp;(23)</option>
	<option value='https://www.bigblueinteractive.com/2021/01/'> January 2021 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2020/12/'> December 2020 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2020/11/'> November 2020 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2020/10/'> October 2020 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2020/09/'> September 2020 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2020/08/'> August 2020 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2020/07/'> July 2020 &nbsp;(12)</option>
	<option value='https://www.bigblueinteractive.com/2020/06/'> June 2020 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2020/05/'> May 2020 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2020/04/'> April 2020 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2020/03/'> March 2020 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://www.bigblueinteractive.com/2020/01/'> January 2020 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2019/12/'> December 2019 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2019/11/'> November 2019 &nbsp;(26)</option>
	<option value='https://www.bigblueinteractive.com/2019/10/'> October 2019 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2019/09/'> September 2019 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2019/08/'> August 2019 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2019/07/'> July 2019 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2019/06/'> June 2019 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2019/05/'> May 2019 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2019/04/'> April 2019 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2019/03/'> March 2019 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2018/12/'> December 2018 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2018/11/'> November 2018 &nbsp;(26)</option>
	<option value='https://www.bigblueinteractive.com/2018/10/'> October 2018 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2018/08/'> August 2018 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2018/07/'> July 2018 &nbsp;(16)</option>
	<option value='https://www.bigblueinteractive.com/2018/06/'> June 2018 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2018/04/'> April 2018 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2018/03/'> March 2018 &nbsp;(25)</option>
	<option value='https://www.bigblueinteractive.com/2018/02/'> February 2018 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2018/01/'> January 2018 &nbsp;(21)</option>
	<option value='https://www.bigblueinteractive.com/2017/12/'> December 2017 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2017/11/'> November 2017 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2017/10/'> October 2017 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2017/09/'> September 2017 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2017/08/'> August 2017 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2017/07/'> July 2017 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2017/05/'> May 2017 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2017/04/'> April 2017 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2017/02/'> February 2017 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2017/01/'> January 2017 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2016/12/'> December 2016 &nbsp;(43)</option>
	<option value='https://www.bigblueinteractive.com/2016/11/'> November 2016 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2016/10/'> October 2016 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2016/08/'> August 2016 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2016/07/'> July 2016 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='https://www.bigblueinteractive.com/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2016/03/'> March 2016 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2016/02/'> February 2016 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2016/01/'> January 2016 &nbsp;(43)</option>
	<option value='https://www.bigblueinteractive.com/2015/12/'> December 2015 &nbsp;(45)</option>
	<option value='https://www.bigblueinteractive.com/2015/11/'> November 2015 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2015/10/'> October 2015 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2015/09/'> September 2015 &nbsp;(40)</option>
	<option value='https://www.bigblueinteractive.com/2015/08/'> August 2015 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2015/07/'> July 2015 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2015/06/'> June 2015 &nbsp;(25)</option>
	<option value='https://www.bigblueinteractive.com/2015/05/'> May 2015 &nbsp;(29)</option>
	<option value='https://www.bigblueinteractive.com/2015/04/'> April 2015 &nbsp;(31)</option>
	<option value='https://www.bigblueinteractive.com/2015/03/'> March 2015 &nbsp;(49)</option>
	<option value='https://www.bigblueinteractive.com/2015/02/'> February 2015 &nbsp;(24)</option>
	<option value='https://www.bigblueinteractive.com/2015/01/'> January 2015 &nbsp;(32)</option>
	<option value='https://www.bigblueinteractive.com/2014/12/'> December 2014 &nbsp;(47)</option>
	<option value='https://www.bigblueinteractive.com/2014/11/'> November 2014 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2014/10/'> October 2014 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2014/09/'> September 2014 &nbsp;(49)</option>
	<option value='https://www.bigblueinteractive.com/2014/08/'> August 2014 &nbsp;(84)</option>
	<option value='https://www.bigblueinteractive.com/2014/07/'> July 2014 &nbsp;(89)</option>
	<option value='https://www.bigblueinteractive.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='https://www.bigblueinteractive.com/2014/05/'> May 2014 &nbsp;(47)</option>
	<option value='https://www.bigblueinteractive.com/2014/04/'> April 2014 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2014/03/'> March 2014 &nbsp;(46)</option>
	<option value='https://www.bigblueinteractive.com/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2014/01/'> January 2014 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2013/12/'> December 2013 &nbsp;(51)</option>
	<option value='https://www.bigblueinteractive.com/2013/11/'> November 2013 &nbsp;(38)</option>
	<option value='https://www.bigblueinteractive.com/2013/10/'> October 2013 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2013/09/'> September 2013 &nbsp;(40)</option>
	<option value='https://www.bigblueinteractive.com/2013/08/'> August 2013 &nbsp;(48)</option>
	<option value='https://www.bigblueinteractive.com/2013/07/'> July 2013 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2013/06/'> June 2013 &nbsp;(25)</option>
	<option value='https://www.bigblueinteractive.com/2013/05/'> May 2013 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2013/04/'> April 2013 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2013/03/'> March 2013 &nbsp;(24)</option>
	<option value='https://www.bigblueinteractive.com/2013/02/'> February 2013 &nbsp;(16)</option>
	<option value='https://www.bigblueinteractive.com/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2012/12/'> December 2012 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2012/11/'> November 2012 &nbsp;(33)</option>
	<option value='https://www.bigblueinteractive.com/2012/10/'> October 2012 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2012/09/'> September 2012 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2012/08/'> August 2012 &nbsp;(56)</option>
	<option value='https://www.bigblueinteractive.com/2012/07/'> July 2012 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2012/06/'> June 2012 &nbsp;(20)</option>
	<option value='https://www.bigblueinteractive.com/2012/05/'> May 2012 &nbsp;(21)</option>
	<option value='https://www.bigblueinteractive.com/2012/04/'> April 2012 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2012/03/'> March 2012 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2012/02/'> February 2012 &nbsp;(20)</option>
	<option value='https://www.bigblueinteractive.com/2012/01/'> January 2012 &nbsp;(39)</option>
	<option value='https://www.bigblueinteractive.com/2011/12/'> December 2011 &nbsp;(39)</option>
	<option value='https://www.bigblueinteractive.com/2011/11/'> November 2011 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2011/10/'> October 2011 &nbsp;(34)</option>
	<option value='https://www.bigblueinteractive.com/2011/09/'> September 2011 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2011/08/'> August 2011 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2011/07/'> July 2011 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2011/06/'> June 2011 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2011/05/'> May 2011 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2011/02/'> February 2011 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2011/01/'> January 2011 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2010/12/'> December 2010 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2010/11/'> November 2010 &nbsp;(38)</option>
	<option value='https://www.bigblueinteractive.com/2010/10/'> October 2010 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2010/09/'> September 2010 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2010/08/'> August 2010 &nbsp;(52)</option>
	<option value='https://www.bigblueinteractive.com/2010/07/'> July 2010 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2010/06/'> June 2010 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2010/05/'> May 2010 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2010/03/'> March 2010 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2010/02/'> February 2010 &nbsp;(15)</option>
	<option value='https://www.bigblueinteractive.com/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='https://www.bigblueinteractive.com/2009/12/'> December 2009 &nbsp;(44)</option>
	<option value='https://www.bigblueinteractive.com/2009/11/'> November 2009 &nbsp;(29)</option>
	<option value='https://www.bigblueinteractive.com/2009/10/'> October 2009 &nbsp;(42)</option>
	<option value='https://www.bigblueinteractive.com/2009/09/'> September 2009 &nbsp;(41)</option>
	<option value='https://www.bigblueinteractive.com/2009/08/'> August 2009 &nbsp;(55)</option>
	<option value='https://www.bigblueinteractive.com/2009/07/'> July 2009 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2009/06/'> June 2009 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2009/05/'> May 2009 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2009/04/'> April 2009 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2009/03/'> March 2009 &nbsp;(14)</option>
	<option value='https://www.bigblueinteractive.com/2009/02/'> February 2009 &nbsp;(17)</option>
	<option value='https://www.bigblueinteractive.com/2009/01/'> January 2009 &nbsp;(27)</option>
	<option value='https://www.bigblueinteractive.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='https://www.bigblueinteractive.com/2008/11/'> November 2008 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2008/10/'> October 2008 &nbsp;(36)</option>
	<option value='https://www.bigblueinteractive.com/2008/09/'> September 2008 &nbsp;(27)</option>
	<option value='https://www.bigblueinteractive.com/2008/08/'> August 2008 &nbsp;(48)</option>
	<option value='https://www.bigblueinteractive.com/2008/07/'> July 2008 &nbsp;(26)</option>
	<option value='https://www.bigblueinteractive.com/2008/06/'> June 2008 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2008/05/'> May 2008 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='https://www.bigblueinteractive.com/2008/03/'> March 2008 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2008/02/'> February 2008 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2008/01/'> January 2008 &nbsp;(39)</option>
	<option value='https://www.bigblueinteractive.com/2007/12/'> December 2007 &nbsp;(40)</option>
	<option value='https://www.bigblueinteractive.com/2007/11/'> November 2007 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2007/10/'> October 2007 &nbsp;(37)</option>
	<option value='https://www.bigblueinteractive.com/2007/09/'> September 2007 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2007/08/'> August 2007 &nbsp;(59)</option>
	<option value='https://www.bigblueinteractive.com/2007/07/'> July 2007 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2007/06/'> June 2007 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2007/05/'> May 2007 &nbsp;(21)</option>
	<option value='https://www.bigblueinteractive.com/2007/04/'> April 2007 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2007/03/'> March 2007 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='https://www.bigblueinteractive.com/2007/01/'> January 2007 &nbsp;(28)</option>
	<option value='https://www.bigblueinteractive.com/2006/12/'> December 2006 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2006/11/'> November 2006 &nbsp;(35)</option>
	<option value='https://www.bigblueinteractive.com/2006/10/'> October 2006 &nbsp;(30)</option>
	<option value='https://www.bigblueinteractive.com/2006/09/'> September 2006 &nbsp;(29)</option>
	<option value='https://www.bigblueinteractive.com/2006/08/'> August 2006 &nbsp;(60)</option>
	<option value='https://www.bigblueinteractive.com/2006/07/'> July 2006 &nbsp;(22)</option>
	<option value='https://www.bigblueinteractive.com/2006/06/'> June 2006 &nbsp;(16)</option>
	<option value='https://www.bigblueinteractive.com/2006/05/'> May 2006 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2006/04/'> April 2006 &nbsp;(4)</option>
	<option value='https://www.bigblueinteractive.com/2006/02/'> February 2006 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2006/01/'> January 2006 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2005/12/'> December 2005 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2005/11/'> November 2005 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2005/10/'> October 2005 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2005/09/'> September 2005 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2005/08/'> August 2005 &nbsp;(18)</option>
	<option value='https://www.bigblueinteractive.com/2005/07/'> July 2005 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2005/04/'> April 2005 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2005/02/'> February 2005 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2005/01/'> January 2005 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2004/12/'> December 2004 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2004/11/'> November 2004 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2004/10/'> October 2004 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2004/09/'> September 2004 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2004/08/'> August 2004 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2004/07/'> July 2004 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2004/06/'> June 2004 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2004/04/'> April 2004 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2004/03/'> March 2004 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2004/02/'> February 2004 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2004/01/'> January 2004 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2003/12/'> December 2003 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2003/11/'> November 2003 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2003/10/'> October 2003 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2003/09/'> September 2003 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2003/08/'> August 2003 &nbsp;(19)</option>
	<option value='https://www.bigblueinteractive.com/2003/07/'> July 2003 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2003/06/'> June 2003 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2003/05/'> May 2003 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2003/04/'> April 2003 &nbsp;(4)</option>
	<option value='https://www.bigblueinteractive.com/2003/02/'> February 2003 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2003/01/'> January 2003 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2002/12/'> December 2002 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2002/11/'> November 2002 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2002/10/'> October 2002 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/2002/09/'> September 2002 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2002/08/'> August 2002 &nbsp;(21)</option>
	<option value='https://www.bigblueinteractive.com/2002/07/'> July 2002 &nbsp;(4)</option>
	<option value='https://www.bigblueinteractive.com/2002/05/'> May 2002 &nbsp;(4)</option>
	<option value='https://www.bigblueinteractive.com/2002/04/'> April 2002 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2002/03/'> March 2002 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2002/02/'> February 2002 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2002/01/'> January 2002 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2001/12/'> December 2001 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2001/11/'> November 2001 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2001/10/'> October 2001 &nbsp;(11)</option>
	<option value='https://www.bigblueinteractive.com/2001/09/'> September 2001 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/2001/08/'> August 2001 &nbsp;(13)</option>
	<option value='https://www.bigblueinteractive.com/2001/07/'> July 2001 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/2001/05/'> May 2001 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2001/04/'> April 2001 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2001/02/'> February 2001 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2001/01/'> January 2001 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/2000/12/'> December 2000 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/2000/11/'> November 2000 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2000/10/'> October 2000 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/2000/09/'> September 2000 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2000/08/'> August 2000 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/2000/07/'> July 2000 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/2000/06/'> June 2000 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2000/04/'> April 2000 &nbsp;(5)</option>
	<option value='https://www.bigblueinteractive.com/2000/02/'> February 2000 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2000/01/'> January 2000 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1999/12/'> December 1999 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/1999/11/'> November 1999 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/1999/10/'> October 1999 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/1999/09/'> September 1999 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1999/08/'> August 1999 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/1999/07/'> July 1999 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1999/04/'> April 1999 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1999/03/'> March 1999 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1999/02/'> February 1999 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1998/12/'> December 1998 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/1998/11/'> November 1998 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1998/10/'> October 1998 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/1998/09/'> September 1998 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1998/08/'> August 1998 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1998/07/'> July 1998 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1998/04/'> April 1998 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1998/03/'> March 1998 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1998/02/'> February 1998 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1997/12/'> December 1997 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/1997/11/'> November 1997 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1997/10/'> October 1997 &nbsp;(10)</option>
	<option value='https://www.bigblueinteractive.com/1997/09/'> September 1997 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1997/08/'> August 1997 &nbsp;(8)</option>
	<option value='https://www.bigblueinteractive.com/1997/07/'> July 1997 &nbsp;(3)</option>
	<option value='https://www.bigblueinteractive.com/1997/06/'> June 1997 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1997/04/'> April 1997 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1997/03/'> March 1997 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1996/12/'> December 1996 &nbsp;(7)</option>
	<option value='https://www.bigblueinteractive.com/1996/11/'> November 1996 &nbsp;(9)</option>
	<option value='https://www.bigblueinteractive.com/1996/10/'> October 1996 &nbsp;(6)</option>
	<option value='https://www.bigblueinteractive.com/1996/09/'> September 1996 &nbsp;(5)</option>
	<option value='https://www.bigblueinteractive.com/1996/08/'> August 1996 &nbsp;(5)</option>
	<option value='https://www.bigblueinteractive.com/1996/07/'> July 1996 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1996/05/'> May 1996 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1996/04/'> April 1996 &nbsp;(2)</option>
	<option value='https://www.bigblueinteractive.com/1995/07/'> July 1995 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/1995/05/'> May 1995 &nbsp;(1)</option>
	<option value='https://www.bigblueinteractive.com/2021/03/'>  0 &nbsp;(1)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></aside><!--widget end --><!--widget start --><aside id="text-533808692" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"><!-- Ezoic - ROS Lower Box (AdSense) - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-103">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ROS - Lower 300x250 Box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1566320450447229"
     data-ad-slot="8997951193"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - ROS Lower Box (AdSense) - sidebar_middle --></div>
		</div></aside><!--widget end --><!--widget start --><aside id="text-533808694" class="dbx-box suf-widget widget_text"><div class="dbx-content">			<div class="textwidget"></div>
		</div></aside><!--widget end --><!--widget start --><aside id="custom_html-4" class="widget_text dbx-box suf-widget widget_custom_html"><div class="widget_text dbx-content"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<a href="http://pcqb.com" rel="nofollow"><img src="/images/pcqb-we-fix-broken-sites.png" title="Site managed by PCQB WordPress Support" alt="We Fix Broken Websites"  ></a>
</div></div></div></aside><!--widget end -->		</div>
		<!-- /#wsidebar-bottom -->
</div>	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">	<p><b>Part of the USA Today Sports Media Group</b><br>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. The site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="https://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.

</p>
</td>
				<td class="cred-center">&nbsp;</td>
				<td class="cred-right"><p>
All contents (unless otherwise specified) copyright ©  1995 - 2020
Big Blue Interactive, LLC. All Rights Reserved.<br>Site Managed by<br> <a href="http://www.pcqb.com/" target="new" rel-"nofollow">PCQB WordPress Support</a>
</p>
</td>
			</tr>
		</table>
	</div>
</footer>
<!-- 74 queries, 42MB in 1.177 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<!-- SMG_BigBlueInteractive/skin/sports/football/nfl.main -->
<div id='usmg_ad_SMG_BigBlueInteractive_skin_sports_football_nfl.main'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/skin/sports/football/nfl.main', [1,1], 'usmg_ad_SMG_BigBlueInteractive_skin_sports_football_nfl.main').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_skin_sports_football_nfl.main');
         });
     </script>
</div>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.bigblueinteractive.com","siteURLq":"https:\/\/www.bigblueinteractive.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.bigblueinteractive.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="bigblueinteractive_com",_audins_did=124135;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bigblueinteractive_com,DomainId.124135" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body>
</html>
